Desbloqueio iPhone 3G, 3GS, 4 (4.2.1) Released by Dev-Team
0

15 posts neste tópico

O tão esperado desbloqueio para o iPhone (Ultima versão) Finalmente estar disponível, porem desta vez cheio de "inseguranças" pelo menos até o momento, temos um importante tópico Please login or register to see this link. e um poster Please login or register to see this link. com o acompanhamento a longo prazo desta solução.

Vamos ler o que nosso querido grupo Dev Team nos fala;

Tradução By GoogleTranslate

Hoje temos o prazer de anunciar a nossa operadora desbloquear gratuitamente para os proprietários iPhone3G/3GS com uma baseband até 05.13.04. O desbloqueio do baseband para que explorou o comando AT xApp, graças a uma falha descoberta inicialmente por @ sherif_hashim (@ Oranav também encontrou esta falha). Então, o buraco que estamos explorando hoje, desde que a Apple fechou no buraco que xApp? Bem, nós estamos explorando o buraco exatamente o mesmo!

Acontece que o firmware 3.2.2 primeiro IPAD tem versão baseband 06.15.00 continuam vulneráveis a AT xApp. A banda IPAD é construído para o chip baseband exatamente o mesmo que o iPhone3G/3GS - eles são totalmente compatíveis! Alguns de nós têm sido executado 06,15 por semanas agora em nosso iPhones em preparação para este lançamento.

Versão Simplificada:

1.Read e compreender plenamente a advertência abaixo.

2.Download este IPSW

3.Run PwnageTool para criar um IPSW 4,1 personalizado. Diga que você quer usar o baseband IPAD você acabou de baixar. Restaurar para este IPSW.

4.Install ultrasn0w através Cydia

5.Enjoy!

6.Caso você não tem um Mac, redsn0w será lançado dentro de algumas horas para lidar com isso.

VERSÃO COMPLETA:

Desde 06,15 é uma versão maior que 05,14 ou 05.15 (onde a AT xApp se foi), alguém preso a essas versões podem simplesmente migrar para 06,15 para desbloquear de novo! Felizmente para nós, a Apple ainda * * fornece o IPAD FW 3.2.2 com este direito baseband vulneráveis de seus próprios servidores. (Agarre-o agora, antes que derrubá-lo!)

Nós estivemos ocupados atualizando tanto PwnageTool e redsn0w para fazer a atualização do baseband tão simples quanto possível.

1.First até é "PwnageTool 4.1.3 desbloqueio Edition". Tem uma caixa de diálogo especial que irá perguntar se você deseja atualizar o baseband IPAD. Você já deve ter o IPSW 3.2.2 IPAD no seu computador (veja o link acima) .... PwnageTool assim apenas apontar para lá (ou deixe-o encontrá-lo na sua própria, se você está no modo "simples").

2.Directly após PwnageTool 4.1.3 está disponível, o Please login or register to see this link. repositório oficial ultrasn0w será atualizado com ultrasn0w 1.2, que abrange quatro iPhone baseband 01.59.00 e 04.26.08 basebands iPhone 3G/3GS, 05.11 0,07, 05.12.01, 05.13.04 e 06.15.00 agora.

3.Finally, nós vamos lançar uma atualização para redsn0w hoje para aqueles sem Macs e não pode correr PwnageTool. O novo redsn0w lhe dará a opção de atualizar sua base de 06,15 também.

ATENÇÃO - VOCÊ FAZER ISSO POR SUA CONTA E RISCO! POR FAVOR, compreender as conseqüências de atualização para 06,15.

1.há nenhuma maneira de voltar a descer a partir de 06,15, e não há nenhum esconder a versão do baseband da Apple. Você estará anulando a garantia de uma forma muito óbvia.

2.Se o baseband algum futuro sai com uma correção crítica, você não será capaz de atualizar a ele se ele continua baixo na seqüência 05.xx (em seguida, novamente, você não vai atualizar a ele se queria manter o seu desbloqueio de qualquer jeito).

3.Starting com o FW 4.2.1 se você tem 06,15 no seu iPhone você nunca vai ser capaz de restaurar a firmware stock (ele irá falhar). Você precisa restaurar apenas a IPSWs personalizado (novamente, se você estiver unlocker você já deve estar fazendo isso).

Certamente que não fizer a atualização para 06,15 se você não precisa! Só faça isso se você precisa de desbloqueio e você está preso em 05,14 ou 05.15, e que está disposto a assumir os riscos acima.

Este PwnageTool também contém um pacote 4.2.1 para iPhone 3G proprietários ... para tudo, ainda é de apenas 4,1. Se você tem um iPhone3GS com um bootrom de idade, o redsn0w novo identificador 4.2.1 para você (na verdade, abrange 4.2.1 para todos os dispositivos, embora alguns deles ainda estão presos no 4.2.1 até @ Comex pode trabalhar alguns untethering mágico). usuários iPhone3GS com bootroms idade que querem ir para 4.2.1 não devem usar este PwnageTool! Atualização 4.2.1 para o estoque em primeiro lugar, use o redsn0w programados para atualizar a sua base.

Mesmo depois de ler a citação acima quer desbloquear seu iPhone, você pode ler Please login or register to see this link. Ou Please login or register to see this link. Com imagens.

Na verdade isso é uma atualização para o "Ultrasn0w 1.2" Então os procedimentos são os mesmos.

Resumindo:

Para desbloquear seu iPhone deve atualizar sua baseband para (06.15.00) O que ainda não é possível para usuários "Windows" Somente para "MAC" Mais como sempre já temos a "Promessa" Que saia hoje anoite (...)

Mais informações e atualizações neste tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como prometido já estar disponível a versão do (RedSn0w 0.9.6b5) para usuários "Windows"

  • Download RedSn0w: Please login or register to see this link.
  • Como fazer o Jailbreak: Please login or register to see this link.
  • Como desbloquear: Please login or register to see this link. ou Please login or register to see this link.
  • Outras soluções: Please login or register to see this link. Ou Please login or register to see this link.

Nota:

Caso tenha mais dúvidas referente a esta nova solução tirem neste tópico, Clan GSM estar sempre preparado para retirar todas e quaisquer dúvidas dos colaboradores presentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde... Estou com um iPhone 3GS comprado no exterior na versão 3.1.2 baseband 05.11.07 e gostaria de saber quais são os passos para atualizar a para a versão 4.2.1 sem atualizar a baseband... Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, tenho um iphone com a versão 4.1 e baseband 05.14.02 e com o cydia instalado. Depois de tanta espera pelo o ultrasn0w 1.2, ele nao vem desbloqueando a baseband 05.14.02. Minha pergunta é: Posso usar esses passos para mudar minha baseband para 06.15. Esses passos nao ira mudar a minha versão para 4.2? Já baixei o redsn0w e o firmeware 4.2.1 mas estou com medo de executar esses passos e mudar a minha versão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode fazer jailbreak nele . atualizar baseband do ipad 6.15 que nao ira alterar a firmware logo dpois e so instalar o redsnow , vc nao precisa do itunes . ou seja nao ira atualizar a firmware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tenho o jailbreak feito. O que queria saber é como mudar a baseband para 06.15 sem perder os jailbreak

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tenho o jailbreak feito. O que queria saber é como mudar a baseband para 06.15 sem perder os jailbreak

Como ja foi dito, basta usar o readsn0w, selecionando a firmware do aparelho, 4.1 ou 4.2.1, marcar a opcao update firmware, e seguir os procedimentos, nao vai perder jailbreak, nao vai perder dados, nada, depois basta ir no Cydia, e usar o ultrasn0w, lembrando que essa update de baseband, invalida a garantia do iphone, façam por sua conta e risco, esse procedimento ja foi testado por varios usuario no 3g e 3gs, no 4 ainda nao funciona.´´Opiniao minha, a Apple vai arrumar um jeito de bloquear esses aparelhos que estiverem com esse baseband modificado´´

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde... Estou com um iPhone 3GS comprado no exterior na versão 3.1.2 baseband 05.11.07 e gostaria de saber quais são os passos para atualizar a para a versão 4.2.1 sem atualizar a baseband... Obrigado

Este tópico é destinado a iPhone que já estão com sua baseband alteradas ou que querem realizar o procedimento, no seu caso aconselho não atualizar para 4.2.1 pois ainda tem uma base baixa e pode usar outros procedimentos mais simples, pode dar uma olhada Please login or register to see this link. que vai encontrar o procedimento que precisa.

Ola, tenho um iphone com a versão 4.1 e baseband 05.14.02 e com o cydia instalado. Depois de tanta espera pelo o ultrasn0w 1.2, ele nao vem desbloqueando a baseband 05.14.02. Minha pergunta é: Posso usar esses passos para mudar minha baseband para 06.15. Esses passos nao ira mudar a minha versão para 4.2? Já baixei o redsn0w e o firmeware 4.2.1 mas estou com medo de executar esses passos e mudar a minha versão.

Você pode alterar sua baseband normalmente sem ser preciso atualizar sua versão de firmware, o que realmente importa é a versão da "base" e não a "firm"

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá a todos em primeiro, parabens pelo forum está exelente. Acabei de comprar um iphone 3g 8gb, e dou logo com este fórum excelente. bem vou começar por fazer algumas perguntas, que se calhar vocês vão se rir de algumas de tão básicas devem ser, mas é a 1º vez que tenho um iphone na mão. O meu é o 3g 8gb versão 4.2.1 (8c148) baseband 05.15.04 Está ligado À vodafone, mas eu queria desbloquear, já que sou TMN, alguem é capaz de dizer que tenho que fazer. Sei que muitos pensam que quero a papinha feita, mas eu espero agora aprender para depois tb por ajudar, apenas não quero fazer asneiras desde ja fica o meu muito obrigado a quem me puder dar uma ajuda kalimero

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que nao expliquei bem a minha duvida ou duvidas..

pelo que vi posso seguir este tuturial que está bem explicito, certo ?

Please login or register to see this link.

eu tenho o win 7 instalado no pc.

a minhas duvidas são:

qual o cartão que tenho que ter no iphone vodafone ou outro ou nenhum ?

o programa Redsn0w é para correr no pc certo ?

nao tenho o jailbreak nem o Cydia instalado é necessario intalar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho que nao expliquei bem a minha duvida ou duvidas..

pelo que vi posso seguir este tuturial que está bem explicito, certo ?

Please login or register to see this link.

eu tenho o win 7 instalado no pc.

a minhas duvidas são:

qual o cartão que tenho que ter no iphone vodafone ou outro ou nenhum ?

o programa Redsn0w é para correr no pc certo ?

nao tenho o jailbreak nem o Cydia instalado é necessario intalar ?

boas peço desculpa mas quanto mais leio mais confuso fico :)

este tutorial tem umagens e esta mais intuitivo, tb dá para o meu iphone ?

alguem me pode ajudar ?

desde ja agradeço a quem me puder dar uma ajuda

kalimero

Compartilhar este post


Link para o post
Compartilhar em outros sites

boas peço desculpa mas quanto mais leio mais confuso fico :)

este tutorial tem umagens e esta mais intuitivo, tb dá para o meu iphone ?

alguem me pode ajudar ?

desde ja agradeço a quem me puder dar uma ajuda

kalimero

esqueci de colocar o linke estava a falar deste tuturial

Please login or register to see this link.

kalimero

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui instalar o Cydia no meu iphone. Mas como ele é importado está sem serviço e não estou conseguino intalar o UltraSnow. Alguem poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, Já é possível desbloquear meu iPhone 4 4.1 (Baseband 2.10)? Se for possível pode me enviar algum link que me ensine a fazer isso. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda não Sr. Por método de Soft, Agora por Hard com o '' Sim Turbo '' já é possível, você deve encontrar em media de R$250,00 ainda muito caro eu acho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0