0
Matheus Fhellipe de Souza

Motorola G4 Play (XT1603) sem rede wifi

Posts Recomendados

Iai galera tudo bom? Entrou em minha assistência um Motorola g4 play (xt1603) que no qual o mesmo parou de ligar o wifi, ai verifiquei que o Mac do aparelho não estava sendo reconhecido apenas aparecia um monte de zero, logo depois ele voltou a aparecer o  mac ao passar a firmware nele mas sem o bootloader desbloqueado! Mas o mesmo não encontra rede nenhuma fica procurando o tempo todo, algumas vezes ele encontrou mas quando põem pra conectar some tudo de novo! Eu já fiz hard reset, fiz a firmware, resoldei os componentes próximos a antena do Wifi e nao voltou! Ele ta com bootloader e root desbloqueado! Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 31/03/2018 em 12:47, Cleyton Moreira disse:

ja peguei um desse modelo assim, so resolvi trocando o ci do wifi

Boa tarde! Ainda lembra onde fica o ci do wifi?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0

  • Conteúdo Similar

    • Por pedrosousa.226
      Boa noite, estou passando por um problema que muitos também devem estar passando. Estou com diversos Moto G5s pra reparar o touch,porém todos os cliente levaram resetados e sao lojistas, ninguem sabe conta google de nenhum. Gostaria de saber alguma forma de deixar conectado o Mouse OTG junto com o cabo de dados do computador pra remoção da conta, pois preciso liberar a depuração usb, removendo o cabo pra colocar o mouse, o aparelho automaticamente desliga. 
       
      Alguma soluçao pra essa situação ?
       
      Aguardo feedback, obrigado. 
    • Por GabrielES105
      Olá , boa tarde a todos , na verdade o tópico e uma duvida e uma pesquisa mesmo 
      Eu ja recebi uma base de 3 celulares moto g4 plus para fazer o FRP , e com o proprio arquivo aqui da clan , não consigo , porque o mesmo não reconhece usb , nada , nem dispositivo desconhecido , nada mesmo ! E ele fica so carregando ( E UM LED LA EM BAIXO FICA PISCANDO NO FASTBOOT ) mas não reconhece dados 

      - Ja troquei duas vezes o conector dele , pensando nas trilhas 

      Então ai que vem a duvida , sera que é algum patch novo que a motorola lançou para não reconhecer usb quando resetado , ou algo assim ? 
      Grato Desde já ! 
    • Por h.vidal
      fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
    • Por edvaal
      Boa tarde.
      Eu estou com um moto g4(xt1626) que não sai frp, estou desde as 13:00 com ele e nada, ele vai no motorola frp,pelo remote 1 ele tbm n vai.
      tem como alguém me ajudar?
      agradecido
    • Por michaelrspicolo
      Bom Dia!
       
      galera to com um moto g2, com a bateria não liga e se conectar o carregador não da sinal, mas se ligar na fonte de bancada ele liga normal, alguém pode me dar um help, já troquei a bateria e o conector de carga, mesmo assim não resolveu
       
       
      grato
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.