Premiumcell

LG K4 Novo ( x230ds ) sem iluminação

Posts Recomendados

Olá pessoal, estou com um K4 novo ( x230ds ) que liga mas não tem iluminação... quando coloco o aparelho de lado contra a luz consigo ver as imagens no display mas em outra posição a tela fica completamente preta, os leds não estão acendendo. Alguem poderia me dar uma força ?

Editado por Cristiano de Moraes
Seja específico no título, relatando resumidamente seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/03/2018 em 12:32, Rafael Vasconcelos disse:

ja peguei esse modelo, tive que troca o diodo, manda foto da placa que digo onde pode estar o problema.

Bom dia amigo, estou com o mesmo problema, tela escura , teria como vc me mostrar onde fica esse diodo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema troquei o diodo e a bobina e o problema ainda continua talvez seja o diodo que não seja o mesmo pois eu não tenho outra para tirar

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola boa noite problema rotineiro no K4 existe duas formas de resolver: uma ressoldando o componente se o mesmo não estiver danificado e somente for uma quebra rompimento de solda Segunda: retirando o componente e fazendo Junpers na placa, já fiz os dois procedimentos e ambos voltaram a funcionar o aparelho  !!! componente fica logo acima do conector da tela tem cor branca com 8 Peds .

Outra observação seria olhar atras do display se nenhum componente esta fechando curto no FLEX da tela !!! Espero ter ajudado a intenção foi boa !!!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vejam se o segundo pino da bateria ta dando contato na bateria.

Peguei um aqui com pino quebrado e não tinha iluminação. 

Feito o jumper e resolvido.

Veja imagem.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/03/2018 em 12:32, Rafael Vasconcelos disse:

ja peguei esse modelo, tive que troca o diodo, manda foto da placa que digo onde pode estar o problema.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/09/2018 em 15:20, Rafael Vasconcelos disse:

manda a foto pra mim lembrar

estou com mesmo problema "irmão" o aparelho liga mais sem imagem.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

faz tempo que eu fiz, pelo que me lembro é debaxo dessa blindagem que tem a parte de iluminaçao.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/06/2018 em 01:11, Recieri Batista disse:

ola boa noite problema rotineiro no K4 existe duas formas de resolver: uma ressoldando o componente se o mesmo não estiver danificado e somente for uma quebra rompimento de solda Segunda: retirando o componente e fazendo Junpers na placa, já fiz os dois procedimentos e ambos voltaram a funcionar o aparelho  !!! componente fica logo acima do conector da tela tem cor branca com 8 Peds .

Outra observação seria olhar atras do display se nenhum componente esta fechando curto no FLEX da tela !!! Espero ter ajudado a intenção foi boa !!!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu filho vc tem certeza que esta placa sua [e de um lg k4 porque eu ja virei a placar de cabeça para baixo e não achei esse componentes

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde conseguir resolver um problemas desse trocando o diodo e a bubina .

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/04/2019 em 14:56, italo cell disse:

 

amigo isso e um filtro de k4 antigo pelo que vi ele que uma solução de brilho k4 2017 e a peça indicada neste e pra quando o lcd esteja branco verifica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem resolveu?
preciso urgente ae alguém souber 
a situação do meu é que caiu na agua ele ate liga mas não gera imagem
testei com outra tela fiz jumper no conector e ele seguiu sem gerar imagem 
testei o diodo e a bubina ok
alguem?


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por danielcastro71
      Olá, boa noite! Essa é o meu primeiro post.

      Peguei um Moto X Play de um cliente que havia quebrado o celular. Troquei o display completo e botei pra carregar e nada. Dei choque na bateria e nada. Coloquei pra carregar em carregador de 5.1A por 2hr e nada também, então comprei outra bateria e botei pra carregar em carregador de 5.1A e nada ainda. Tentei forçar o reinicio segurando o botão home por 2 minutos seguidos e também tentei fazer hard reset e o celular parece morto.

      Coloquei para carregar e a bateria esquenta um pouco, tanto na bateria antiga quanto na nova que comprei. 

      Alguém pode me ajudar a resolver esse problema? 
    • Por willdeveloper
      Bom pessoal, estou com um LG K10 em mãos para atualização de software.
      O mesmo, após ligar pelo botão power, vai diretamente para tela de formatação e fica formatando, ao reiniciar volta para tela de formatação como um loop infinito.
      Ao tentar colocar em modo download, o mesmo entra pelo vol + e cabo usb, exibe no computador e em 1 a 2 segundos reinicia e volta para tela de formatação.
      Não testei internamente botões power,volume mas pelo recovery é possível ver que os botões estão funcionando sem problemas, sem cliques automáticos ou algo que interfira.
       
      Alguém por favor poderia me ajudar?
      Desde já agradeço a atenção.
       
    • Por Jefferson Sousa
      Consegui resolver fazendo o Jumpe da imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por maglucas
      Boa Tarde Galera, eu estava dando uma pesquisada no fórum e vi que ninguém ainda teve esse problema, porem a 3 dias eu pisquei uma rom no LG E455 e ele rodou normal, porem logo apos eu desliga-lo e tentar ligar novamente, ele não quis mais ligar, ficou apagado, nem modo download nem nada, Como posso resolver ? Não achei em lugar nenhum algum arquivo de blank flash ou de bootloader, acho que só na box Medusa, mas se alguém tiver o procedimento feito a mão grande eu agradeço.
    • Por Vinicius Plácido
      Boa tarde amigos do clan, estou com um h840 (Lg G5) e preciso rootea-lo porém, não achei nd sobre na internet e o que achei não funciona ou está com link off, alguém teria algum método para rootea-lo? preciso do acesso root pra abrir porta de diagnostico nele
       
      aparelho está na 6.0
       
      Já foi tentado.....
      -KINGOROOT
      -VROOT
       
      tanto os apps quanto os executaveis de pc msm...
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.