kxotinpe

moto g 3 geração desliga apos desconectar carregador

15 posts neste tópico

estou com moto g 3 xt 1544 que ele não esta carregando e seu tiro carregador dele ele desliga sozinho

obs: aparece o sinal de carregando mas não sobe carga 

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema, no meu caso é um xt1556 ja troquei conector de carga, bateria, fiz atualização de software tanto a 5.1 quanto a 6.0.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, cerniauskasr disse:

estou com o mesmo problema, no meu caso é um xt1556 ja troquei conector de carga, bateria, fiz atualização de software tanto a 5.1 quanto a 6.0.

ele liga normal faz todas as funções, mas se vc conectar o carregador ele mostra o raio mas nao sobe porcentagem, vc retira o carregador e ele desliga.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, cerniauskasr disse:

ele liga normal faz todas as funções, mas se vc conectar o carregador ele mostra o raio mas nao sobe porcentagem, vc retira o carregador e ele desliga.

 

acabei descobrindo algo e resolveu no meu caso vou deixar o link aqui, sou novo e nao sei se tem problema deixar esse link desde já agradeço.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, oliveiradegabriel disse:

desligado ele carrega? se sim vc pode ter um problema na bateria ou um curto no cabo

não, ele ligava direto

Compartilhar este post


Link para o post
Compartilhar em outros sites

o Teste CQA nada mais é q uma ferramenta de testes do sistema q deveria se iniciar junto com o sistema, mas n deveria atrapalhar em nenhuma funcionalidade dele, uma simples formatação deveria resolver, ele costuma se ativar quando é feita a remoção da conta do google/FRP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, também tenho um moto g3 turbo xt1556, que apresenta o mesmo problema, se manter o carregador plugado ele não desliga porém se remover ele desliga na hora, já foram trocados bateria, conector de carga e tela, creio que seja algum problema na placa se caso alguém resolveu poste aqui e ajude. obrigado valeu

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Olá, também tenho um moto g3 turbo xt1556, que apresenta o mesmo problema, se manter o carregador plugado ele não desliga porém se remover ele desliga na hora, já foram trocados bateria, conector de carga e tela, creio que seja algum problema na placa se caso alguém resolveu poste aqui e ajude. obrigado valeu

 

ja resolvi trocando diodos de proteção, da uma verificada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/06/2018 em 18:49, oliveiradegabriel disse:

o Teste CQA nada mais é q uma ferramenta de testes do sistema q deveria se iniciar junto com o sistema, mas n deveria atrapalhar em nenhuma funcionalidade dele, uma simples formatação deveria resolver, ele costuma se ativar quando é feita a remoção da conta do google/FRP

Amigo troquei os diodos de proteção os dois e nao resolveu, so depois que parei o teste CQA que o telefone parou de desligar quando retirava o cabo e voltou a carregar quando colocava o mesmo, obrigado pela dica pessoal. Resolveu meu problema espero ajudar mais alguem

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora