Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Posts Recomendados

 olá boa tarde bom dia,  boa noite p todos aq no Clan, preciso muito da ajuda de vcs,  nao sei se é o local certo para esse postar entao ja peço desculpas antes de tudo,  galera é o seguinte estou com um celular samsung gran prime 5-530H ja to com ele a 3 meses e nao consigo solucionar esse problema, ele esta travado na tela inicial, ja tentei reinstalar a rom pelo odin , mas toda vez que tento apresenta o seguinte erro: 

 

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> G530HXXU2BOJ1_G530HUUB2BOJ1_G530HXXU2BOJ1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> aboot.mbn
<ID:0/005> NAND Write Start!! 
<ID:0/005> sbl1.mbn
<ID:0/005> rpm.mbn
<ID:0/005> tz.mbn
<ID:0/005> hyp.mbn
<ID:0/005> NON-HLOS.bin
<ID:0/005> sec.dat
<ID:0/005> boot.img
<ID:0/005> recovery.img
<ID:0/005> system.img.ext4
<ID:0/005> FAIL! (Erase)
<OSM> All threads completed. (succeed 0 / failed 1)

 

logo no comeco ja da faild, nem sem onde é esse erro mas ja tentei de tudo q vcs possam imaginar,  minha ultima esperança é aqui com vcs,, muito obrigado  ..  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um g530bt na mesma situação, dando erro no system. Já passei rom pelo Odin, Z3x e octoplus no modo de download. Todos sem sucesso. Amanhã vou tentar via emmc. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, flink disse:

horrra ninguem me ajuda !!!!

bom dia flink,se pedir auxilio sobre algum defeito aguarde até ser respondido,pois aqui todos trabalham de forma espontânea e sem ganhar com isto,apenas tendo a gratificação de poder ajudar um membro na solução de sua dúvida e assim chegarmos a solução da mesma.leia as regras antes de postar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Nicolas_sc disse:

Estou com um g530bt na mesma situação, dando erro no system. Já passei rom pelo Odin, Z3x e octoplus no modo de download. Todos sem sucesso. Amanhã vou tentar via emmc. 

bom dia nicolas,já consegui reparar o defeito via isp na medusa, aplique a firmware particionada com o arquivo pit,logo após o atc ligar aplique novamente via odin.a mesma solução serve para o amigo flink acima,mais usando os arquivos para o devido modelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Ivan kern nunes disse:

bom dia nicolas,já consegui reparar o defeito via isp na medusa, aplique a firmware particionada com o arquivo pit,logo após o atc ligar aplique novamente via odin.a mesma solução serve para o amigo flink acima,mais usando os arquivos para o devido modelo.

Boa noite Ivan. Fiz o procedimento via emmc pela octoplus da seguinte maneira. Passei o arquivo pit e as outras 4 partes. Parecia que ia dar certo. Passou do system onde estava dando erro antes mas parou em cache e deu erro. Depois disso o aparelho liga e entra em modo de download como antes. Mas dá erro ao passar a rom. E não está mais reconhecendo pela box. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, flink disse:

mds, ainda nao consegui  nenhum avanço, ja tentei mais de 10 /rom diferente , agora a duvida aumentou ainda mais, !!! onde esta o erro na rom ou no odin !! 

@flink provavelmente você não seja um técnico , se não é , procure uma assistência técnica próxima a você , e irá acabar essa '' dor de cabeça''.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po cara eu nao sou técnico mas ja solucionei varios problemas com celular , so que esse aqui esta me dando nos nervos ... nao é possivel q ninguem por aq nao passou ou sabe a solucao desse problema., 

Compartilhar este post


Link para o post
Compartilhar em outros sites

poxa nada ainda da solucao gente..!!!! to tentando aq ate agora nada eu percebi que pra cada rom correspondente a do cel g530h   da um erro diferente ..!!! agora ja nem sei mais qual é a certa.. parece q o cel nao deixa escrever a nova rom .. .. alguem apito a ajudar .. ?   origado .. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/03/2018 em 19:19, Nicolas_sc disse:

Boa noite Ivan. Fiz o procedimento via emmc pela octoplus da seguinte maneira. Passei o arquivo pit e as outras 4 partes. Parecia que ia dar certo. Passou do system onde estava dando erro antes mas parou em cache e deu erro. Depois disso o aparelho liga e entra em modo de download como antes. Mas dá erro ao passar a rom. E não está mais reconhecendo pela box. 

olá rapaz pela amor , me da uma luz ae ja to 3 meses e 15 dias com esse aparelho e nao consigo a solucao , tem como vc me ajudar ..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×