DiatecSolutions

[Resolvido] J710MN touch parou após atualização

Posts Recomendados

Bom dia a todos estou com um J71OMN, segundo o cliente ele fez a atualização de seu aparelho e após o mesmo reiniciar seu touch havia parado de funcionar, alguém já passou por isso ou algo semelhante? 

abraços, agradeço a atenção de todos desde já.

Editado por Paulo de Deus
Resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Bom dia a todos estou com um J71OMN, segundo o cliente ele fez a atualização de seu aparelho e após o mesmo reiniciar seu touch havia parado de funcionar, alguém já passou por isso ou algo semelhante? 

abraços, agradeço a atenção de todos desde já.

Respondi aqui

 

http://www.clangsm.com.br/topic/116431-j710mnds-touch-inoperante/

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Estou aguardando a chegada de uma peça nova para efetuar todos os testes no aparelho.

 

Grato a atenção de todos.

Tô esperando algum cliente deixar o cel, para fazer alguns testes no Software

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, achei a solução. É necessário fazer downgrade. Como o binário está atualizado no 4 só é possível faze-lo excluindo o arquivo boot.img da firmware 6.0.1. Fiz o procedimento e funcionou tudo certinho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caros colegas aqui entrou cinco com esse ´problema quando atualiza para 7.0 patch 2018 o touch para ja tentei varias flash 7.0 mas nao funciona e nao tem como faser o dawgrad para o 6.0.1 por causa do binario 4 ativado o problema foi que todos esses aparelhos foram trocados os dyslay por outro peralelo resolvi o problema com um dysplay de uma serie nova que um colega trouxe de sao paulo e todos cinco funcionaram bem  conclusao o problema e os dysplay paralelo .

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

caros colegas aqui entrou cinco com esse ´problema quando atualiza para 7.0 patch 2018 o touch para ja tentei varias flash 7.0 mas nao funciona e nao tem como faser o dawgrad para o 6.0.1 por causa do binario 4 ativado o problema foi que todos esses aparelhos foram trocados os dyslay por outro peralelo resolvi o problema com um dysplay de uma serie nova que um colega trouxe de sao paulo e todos cinco funcionaram bem  conclusao o problema e os dysplay paralelo .

 

Sim amigo já tem um touch que resolve ..porem muitos vão optar por apenas passar a flash ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

 

Sim amigo já tem um touch que resolve ..porem muitos vão optar por apenas passar a flash ...

ok amigo ate concordo com voce mas acontece que o cliente nao vai querer o seu aparelho senpre na versao 6.0.1  e tanbem o aparelho vai informar ao cliente que tem uma nova atualizaçao e vai terminar no mesmo problema entao vamos faser a coisa direito

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

ok amigo ate concordo com voce mas acontece que o cliente nao vai querer o seu aparelho senpre na versao 6.0.1  e tanbem o aparelho vai informar ao cliente que tem uma nova atualizaçao e vai terminar no mesmo problema entao vamos faser a coisa direito

 Pois ai está amigo , sua room 7.0 como citou acima pode fazer direito , mas só pra saber passar uma room 6.0.1 onde esta errado ??

É uma lei você ter que atualizar  pra 7.0 e assim por diante ??

Room 7.o aqui : http://www.clangsm.com.br/topic/116670-samsung-j710mn-reparo-de-touch-apos-atualização-100-testado/

Há e os créditos pela room é do user  ( Jeova Marcos ) 

De uma olhada em sua postagem ( hora )  já existia a tal solução com a flash 7.0 ....

Editado por Reginaldo almeida

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei os arquivo do nosso amigo @Reginaldo almeida em dois j7 prime que pelo incrivel que pareça voltou os dois , me ajudou muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema e já havia testado uma tela nova que tinha em estoque, sem sucesso. Pedi uma tela nova de SP e pra minha surpresa realmente funcionou, isso pode gerar um problema com clientes que trocaram suas telas recentemente, mas para todos outros passar a flash e jogar a real vai ser a alternativa viável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal,

Estou com um J701mn sem touch e atualizado com binário 6. Vasculhei o fórum e o Google por horas e não encontrei nenhuma solução pra fazer o downgrade. Alguém sabe como resolver isso?

 

Tenho apenas a  UMT/Avengers box

 

Obs: não quis abrir outro tópico sobre o tema espero não estar fazendo errado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, NhocK disse:

Olá pessoal,

Estou com um J701mn sem touch e atualizado com binário 6. Vasculhei o fórum e o Google por horas e não encontrei nenhuma solução pra fazer o downgrade. Alguém sabe como resolver isso?

 

Tenho apenas a  UMT/Avengers box

 

Obs: não quis abrir outro tópico sobre o tema espero não estar fazendo errado.

 

 

já testou com outro touch amigo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo o cliente o touch parou após uma atualização. E não tenho um touch original pra testar. Os paralelos não funcionam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal. Peguei um J7pro ontem aqui na assistência que o cliente disse que de uma hora para outra o microfone parou de funcionar. Abri o aparelho olhei a placa procurando sinal de oxidação ou solda fria e não encontrei nada. Troquei o microfone ao testar o aparelho o mesmo erro o microfone não funcionava. Olhei a trilha do microfone e estava tudo normal tentei trocar de novo e mesma coisa. Aí decidi pegar um fone auricular com microfone no cabo para testar e para minha surpresa não funcionou também. É nem com fone Bluetooth. Alguém sabe o que pode ser? 
    • Por Pablo Morais
      Senhor faça seu pedido no local correto
       
      http://www.clangsm.com.br/forum/index.php/samsung/59862-solicite-sua-flash-samsung-aqui.html
       
      Tópico Fechado
    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.