andretti

motorola xt1097 mostra carregando mais nao aumenta porcentagem

12 posts neste tópico

bom dia amigos estou com um motorola xt 1097 que entrou na minha assistencia ,ele liga normal coloca pra carregar ele aparece o raio que esta carregando mais nao almenta porcentagem,ja troquei conector de carga,troquei bateria,fiz atualizaçao,troquei conector onde conecta bateria na placa e o diodo ao lado do conector,ja troquei flex  flat, 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

bom dia amigos estou com um motorola xt 1097 que entrou na minha assistencia ,ele liga normal coloca pra carregar ele aparece o raio que esta carregando mais nao almenta porcentagem,ja troquei conector de carga,troquei bateria,fiz atualizaçao,troquei conector onde conecta bateria na placa e o diodo ao lado do conector,ja troquei flex  flat, 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Boa tarde amigo, nesse modelo isso pode acontecer devido algum problema no flex do NFC, verifique isso e se possível faça a troca para ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o nfc é colado na carcaça , ja foi substituida , colocado a placa em outro carcaça e mesmo assim não tivemos exito .. ja testei com flex do "nfc e sem flex apresenta a mesma coisa")

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

bom dia amigos estou com um motorola xt 1097 que entrou na minha assistencia ,ele liga normal coloca pra carregar ele aparece o raio que esta carregando mais nao almenta porcentagem,ja troquei conector de carga,troquei bateria,fiz atualizaçao,troquei conector onde conecta bateria na placa e o diodo ao lado do conector,ja troquei flex  flat, 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

bom dia

segue link da soluçao

bom trabalho

http://www.clangsm.com.br/topic/105240-guia-de-reparo-motorola/?page=15&tab=comments#comment-410106

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

bom dia amigos estou com um motorola xt 1097 que entrou na minha assistencia ,ele liga normal coloca pra carregar ele aparece o raio que esta carregando mais nao almenta porcentagem,ja troquei conector de carga,troquei bateria,fiz atualizaçao,troquei conector onde conecta bateria na placa e o diodo ao lado do conector,ja troquei flex  flat, 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

 

 

Bom dia amigos andreti viu fizesse o teste com o multimetro no conector da bateria? trocasse a bateria? testa quanto chega de voltagem no conector nos polos positivos e negativos.. caso voce troque a bateria e nao resolva faça uma resolda no ponto terra do conector faça um reforço pq o ponto terra se estiver soldado mais com solda fria nao da resistencia ai mostra ele carregando mais nao tem aterramento suficiente para subir a carga. entao primeiro de tudo tente trocar a bateria.

 

Me mantenha informado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos. Faça substituição de toda carcaça traseira fiz em um aqui e resolveu não faz muito sentido mas resolveu  espero que dê certo pra vc tbm. 

Bom trabalho a todos 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta fazer o cmd no minimal fastboot. 

 

Fastboot oem fb_mode_set 

Fastboot oem fb_mode_clear 

Fastboot -w 

Fastboot reboot 

 

Aviso: irá apagar todos os dados do aparelho. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora