felipe silva ferreira

moto g5 xt 1672 nao liga mais apos atualizaçao.

6 posts neste tópico

ola amigos, estou com um moto g5 aqui na minha loja que durante atualizaçao de firmware, ele apagou e agora so fica acendendo o led de notificaçao quando coloco no carregador.

alguem ajuda por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal. Então vamos lá entrou hoje em minha assistência técnica um moto g5 para troca do frontal pois o mesmo estava com um trincado na tela, e o cliente relatou que as vezes a tela apaga por completo mas o celular continua ligado. Diz ele que isso ocorre enquanto está em ligações e em momentos aleatórios. Como a tela estava muito danificada achei que poderia ser somente algum problema com o display quebrado. Efetuei a troca do mesmo e ao ligar o celular na fonte de bancada, a amperagem sobe mas não dá imagem. Achei que poderia ser o diodo que controla a backlight do aparelho, aquele a baixo do conector do display. Efetuei a troca e nada novamente. Ao testar e conectar o display antigo o mesmo funciona normalmente. Testei outro display novo e nada também. Fiz o seguinte, liguei o aparelho com o display antigo e depois de ligado conectei o display novo, e para minha surpresa, funciona normalmente. Alguém sabe qual pode ser esse problema?
    • Por defaceinfor
      Boa noite, Hoje chegou em minha assistência um moto g5 que caiu na água, após eu fazer uma limpeza no aparelho para remoção da oxidação e agua, eu liguei o aparelho, ele liga normal mas não funciona o touch, já removi a frontal, fiz limpeza nos conectores e nada... alguém pode me ajudar?
    • Por kevincruzz
      Bom pessoal,  estou com esse moto g5 aparelho foi molhado, mais já foi feito a limpeza e desoxidação , ele funciona tudo menos o áudio alguém teria a solução?
    • Por supercellbm
      Aparelho nao liga ,somente pisca o led 
    • Por Jeova Marcos
      1-PINOUTS (Disponíveis no Clansoft: https://www.clansoft.net/dl/index.php?a=browse&b=file&id=2785 )
       
      2 - USANDO A MEDUSA 
      (DETALHES NAS FOTO VOLTAGEM,BUS SPEED )

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.