Marcilio25

J7 Prime liga, aparece a logo e escurece

26 posts neste tópico

J7 Prime quando ligo, ele aparece o nome "samsung etc." e apaga rapidamente, porem ele continua inicializando normalmente. mas tudo escuro. ai você aperte o power depois de ligado, ele acende e desligado a tela rapidaão..
OBS: Coloquei uma tela, achei que fosse defeito na peça, troquei a tela, mas mesmo assim continua.
Alguma dica? c.i. de imagem ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anderson creio que não, quando pisca ele inicia normal, mas de tela escura.

acho que se fosse o power ele reiniciaria forcado, concorda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O display funcionou perfeitamente na placa que peguei para testar, a que esta na assistência esta do mesmo jeito, não tirei a fotografia mais vou tirar, que você pediu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

J7 Prime quando ligo, ele aparece o nome "samsung etc." e apaga rapidamente, porem ele continua inicializando normalmente. mas tudo escuro. ai você aperte o power depois de ligado, ele acende e desligado a tela rapidaão..
OBS: Coloquei uma tela, achei que fosse defeito na peça, troquei a tela, mas mesmo assim continua.
Alguma dica? c.i. de imagem ?

boa tarde

desconecta o flex de baixo home /voltar

e testa

bom trabalho e post resultados

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde já que testou o lcd , Só resta o conector do lcd e o setor de blackligtht é bom sempre isolar os conectores ok ,boa sorte amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

boa tarde já que testou o lcd , Só resta o conector do lcd e o setor de blackligtht é bom sempre isolar os conectores ok ,boa sorte amigo

Ola boa tarde estou com um igual e quando coloco em modo Download ele permanece ligado ja passei Uma Rom e nada vou tenta passar outra mais atualizada mas esta dificil.. mas por isso acho que hardware nao seja..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que o senhor  comentou seu defeito é outro , Mas se não tá conseguindo atualizar ver no no pc está reconhecendo os drives , ou só na box ok vai com calma .

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Pelo que o senhor  comentou seu defeito é outro , Mas se não tá conseguindo atualizar ver no no pc está reconhecendo os drives , ou só na box ok vai com calma .

Mesmo defeito apenas aparece a logo e a imagem some tbm ja troquei a tela sem sucesso... Oque da pra notar e que a tela continua acessa apenas luminosidade a imagem nao aparece mas quando coloca em modo download fica ligado apenas em modo download em modo recovery nao entra tbm 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia se fica em modo downloader então o botão esta ok ,É como fosse a GPU ,e pior não entra em modo recovery meu velho já fez o passo a passo no troubleshoot refente o setor de imagem ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia!
Voltando ao tópico, resolvi fazendo uma ressoldinha rapida no c.i. de imagem.

OBS: Amigo meu lojista da região,  pegou com o mesmo problema. Foi em varios fornecedores ate encontrar uma que deu certo e não piscou. Como se fosse versão de peças.
Obrigado a todos, e aos ADM's. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça as medições conforme descrito e troque o s componentes descritos e boa sorte

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera  diariamente estao dando entrada g610 com esse poblema o lcd funciona em outros mas eles ficam com tela escura estou com trez aqui  em um ja troquein os filtros e o black ligt e nada  aulgem tem uma ideia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por info net
      estou com um J7 Prime na bancada, que foi levemente molhado, quando colocava no carregador ele mostrava um aviso sobre temperatura, abri o aparelho e acabei identificando pequenos pontos de oxidação, limpei as ares e fiz uma ressolda geral, aonde estava oxidado, mas depois da ressolda o aparelho parou de dar sinal, não sobe na fonte, só fica em zero, e também não da mais sinal no carregador, não chega tensão nos conectores de bateria, e também não apresenta curto nenhum, alguém sabe oque deve ter acontecido ?? 
    • Por eslibrito
      Olá a todos, todos os dias aparece j7 prime ou j5 prime com tela preta, bastando fazer uma reinicialização forçada para ligar normal, porém o problema volta algumas vezes. Gostaria de saber se alguém sabe a causa deste problema para uma solução definitiva. 
      Sei que pode fazer uma restauração de fábrica para retirar o bug mas pode voltar novamente se o cliente fazer a mesma coisa e eu não sei o que causa isso. 
       
      Desde já agradeço pela atenção. 
    • Por herbao
      amigos, estou com um g610m com erro na camera... ja fiz a substituição nas 2 cameras, ja fiz a rom, ja verifiquei oxidação... e nada... alguem ja pegou algo assim? 
    • Por michaelrspicolo
      boa tarde galera alguem tem o esquema de jumper do microfone do J7 prime ai,fui fazer a troca do meu saiu os contatos da placa.
    • Por gabrielgzr
      Pessoal estou com um J7 PRIME [ J7 610M/DS] que apos a atualização parou de funcionar o touch, vale ressaltar que a tela n é original. Algum abençoado sabe como resolver sem trocar a tela? E sabe me dizer se consigo fazer o dowgrade pra versão 6.0.1? Grato deis de ja.
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.