edutechsmart

Mic Samsung, qual melhor forma de ressoldar?

Posts Recomendados

Senhores qual a forma mais segura de soldar esse microfone? Embaixo na placa tem vários componentes pequenos quase no mesmo rumo do mic. Já removi o antigo esquentando por cima mesmo, agora estou com dúvida!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

edutechsmart, dá para trocar soldando do lado contrário do microfone mesmo. Isole as áreas ao redor com fita de kapton e troque com a estação de ar.

Também pode fazer o mesmo soldando do lado da placa que fica o microfone, esquente bem antes, derreta o estanho e depois coloque rapidamente o microfone.

Uma coisa que sempre faço é colocar estanho nas pinagens no microfone, assim fica mais fácil na hora de soldar. 

Não tem muito segredo, é mais prática mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Cristiano de Moraes disse:

edutechsmart, dá para trocar soldando do lado contrário do microfone mesmo. Isole as áreas ao redor com fita de kapton e troque com a estação de ar.

Também pode fazer o mesmo soldando do lado da placa que fica o microfone, esquente bem antes, derreta o estanho e depois coloque rapidamente o microfone.

Uma coisa que sempre faço é colocar estanho nas pinagens no microfone, assim fica mais fácil na hora de soldar. 

Não tem muito segredo, é mais prática mesmo.

Bom dia, eu estanhei os pinos do mic e esquentei por baixo mesmo! Deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, edutechsmart disse:

Bom dia, eu estanhei os pinos do mic e esquentei por baixo mesmo! Deu certo.

Que bom que tenha dado certo. Quando algum post lhe for útil, clique no botão curtir localizado a direita do post comum símbolo de coração.

Tópico marcado como resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por topcelularresende
      Estou na bancada com esse Galaxy Mega I9200 que mesmo passando a rom fica em loop e ao tentar limpar os caches da erro no exfts4, e no odin fica como na imagem. Alguém pode me ajudar? 

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Arthur19
      Olá amigos, boa tarde! Entrou um aparelho na loja em que trabalho, um Samsung g355, com o conector de carga danificado, no qual a placa funcionava corretamente, após os testes realize a substituição do conector de carga e percebi que, após coloca-lo, quando pressiono o botão Power para ligar ele não, liga, mas sim exibe o icone da bateria quando inserimos o carregador, sendo que não pluguei o mesmo. 
       
       
      Obs: verifiquei sinais de oxidação é, por prevenção, realizei uma limpeza completa.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por topcelularresende
      Boa Tarde.
      Entrou em nossa assistência um Samsung Galaxy M10 M105M em loop no sistema.
      Foi realizado reset no aparelho, porém problema persiste
      Na Clansoft encontrei somente a Rom Android 8.1 (https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=4525)
      Segundo cliente o aparelho está no Android 9.0. Posso realizar o downgrade?? Há risco de brickar o aparelho?
      Grato a todos.
    • Por michaelrspicolo
      pessoal fiz uma troca conector de carga isolei td ao redor com fita aluminio e mesmo assim o microfone e o home parou funcionar, porem os botoes do ld home funcionam normalmente, alguem sabe como resolver, o conector deu certo porem agora tenho mais 2 problemas novos
    • Por Denny Novaes
      Boa tarde pessoal. Peguei um J7pro ontem aqui na assistência que o cliente disse que de uma hora para outra o microfone parou de funcionar. Abri o aparelho olhei a placa procurando sinal de oxidação ou solda fria e não encontrei nada. Troquei o microfone ao testar o aparelho o mesmo erro o microfone não funcionava. Olhei a trilha do microfone e estava tudo normal tentei trocar de novo e mesma coisa. Aí decidi pegar um fone auricular com microfone no cabo para testar e para minha surpresa não funcionou também. É nem com fone Bluetooth. Alguém sabe o que pode ser? 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.