2 2
coyott

[Resolvido] xt1543 CQATeste após remocao conta google

Posts Recomendados

pessoal estou com um moto g3 cqateste, depois que foi feito conta google, ja tentei vários procedimentos como desbloqueio bootlader e fiz down grade, mas ele liga nesse modo nao faz ligação, ai eu tenho que entrar em modo fast boot para ligar ele pra funcionar normal, alguém pode dar uma solução.

Editado por Paulo de Deus
Resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem tem a rom mais recente dela, pois testei varias e nao deu, eu ja to com bootloader desbloqueado, XT1543_OSPREY_RETLA_DS_6.0_MPIS24.65-33.1-2-4_cid12_subsidy-DEFAULT_CFC.xml essa eh a mais recente que eu tenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usou os procedimento amigo e nada ?

pode efetuar Downgrade pelo rsd , 

 

Requisitos:
 

- Bootloader desbloqueado
- Bateria acima de 50%
- RSD Llite v6.2.4
- Driver USB

 

2- baixe para poder editar o flash file https://notepad-plus-plus.org/

3-

5. Abra a pasta da Firmware e encontre pelo arquivo .xml;
6. Abra ele e exclua as seguintes linhas (Recomendo que usem o Notepad++ para editar);
 
<step operation="getvar" var="max-download-size" />
 
<step operation="flash" partition="partition" filename="gpt.bin" MD5="d2a411c57c3f37832702bda0c23484b4" />
 
<step operation="flash" partition="motoboot" filename="motoboot.img" MD5="2b664024c8a421245b814e3b7c4c5077" />
 
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, coyott disse:

boa tarde amigos do forum, deu certo com os comandos

fastboot oem fb_mode_set
fastboot -w
fastboot oem fb_mode_clear
fastboot reset

 

obrigado a todos que me ajudaram, pode fechar o tópico

Boa tarde, obrigado pelo retorno, ficamos felizes que deu certo.

Lembre de agradecer usando o botão curtir em forma de coração no canto inferior direito.

 

Tópico será marcado como Resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/12/2017 em 13:25, coyott disse:

boa tarde amigos do forum, deu certo com os comandos

fastboot oem fb_mode_set
fastboot -w
fastboot oem fb_mode_clear
fastboot reset

 

obrigado a todos que me ajudaram, pode fechar o tópico

todo mundo consegue eu to com g5 g5plus que eu mesmo tirei a senha, uso esse comando mas nao da certo .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2