Entre para seguir isso  
speedcellgvmg

Moto G4 Plus XT1641

2 posts neste tópico

Ola pessoas, boa tarde, meu nome e Bruno, sou técnico e queria tirar duvida com vocês,  estou com um Moto G4 Plus que fui trocar tela touch funciono, mas quando fui fechar o aparelho já não quis mais dar imagem nenhuma, e quando ligo a placa esquenta, já fiz desoxidação ressolda, nos circuitos e na tomada que liga a tela touch do mesmo, mas nada, alguém sabe me dizer o que fazer ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei por uma situação semelhante e era o conector do display novo que estava com defeito. Ao fechar o celular aquecia muito mesmo e não aparecia imagem. Troquei a frontal e problema resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

  • Conteúdo Similar

    • Por W.Mandu
      Boa Tarde Clan
      Entrou em minha assistencia um moto g4 plus xt1640 que liga porem não da imagem, nem luz de fundo, comparei os valores na escala de diodo com outro dispositivo xt1640  que esta funcionando perfeitamente e os valores batem, antes dos testes ja coloquei diversas frontais e o problema persiste 
      Desde já agradeço respostas 
    • Por W.Mandu
      Boa tarde Clan 
      Entrou em minha assistencia um  moto c plus que não liga, ele consome até 0.11 com o botão power pressionado e logo que para de pressionar ele zera (como no video)
      aparelho não apresenta oxidação
      Desde ja agradeço a ajuda 
       
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.