Ir para conteúdo

rodrygoros

LG XPOWER K220 sem audio campainha

Posts Recomendados

estou com um LG K220 o parelho foi molhado , realizei banho químico e substituição do conjunto lcd , o aparelho liga normal esta carregando só não esta funcionando a campainha tanto em chamadas quando para ouvir musicas, testei uma nova e verifiquei o flex de ligação esta ok, alguém pode dar uma luz pois nem o esquema elétrico tenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por defaceinfor
      Boa noite, após atualização, k220ds ficou com imei zerado e não consigo recupera-lo pois não consigo nem um app ou programa que faça root no atc. alguém sabe como resolver?
    • Por Lyone C
      Estou com esse aparelho na bancada. Ele não apresenta som algum no auto falante externo. 
      Procedimentos já realizados:
      -Troca do auto falante.
      -Restauração de fábrica.
      -Limpeza.
      O próximo procedimento que tentarei será uma reinstalação de fábrica, fora isso alguém tem alguma dica do que posso tentar.
      Logo mais público o resultado da reinstalação. 
      Desde já obrigado!
    • Por GREENHALGH
      Pessoal, boa noite.
       
      Estou com um iPhone 5S na bancada que funciona tudo normal... O problema dele é que quando você faz uma ligação ou recebe, a tela trava, apaga e não sai som e a outra pessoa não ouve nada. Ele só volta resetando. Todas as peças desse IPhone são originais.
      Já testamos outro sensor/câmera frontal, outras 2 telas (original e 1ª linha), conectar de carga, conectar de carga e sensor desconectados, já foi feito software sem o backup e nada. Continua do mesmo jeito, tela travada e sem áudio.
      Alguem sabe a solução ou já pegou algum aparelho assim?
    • Por joaokwcelulares
      Ola pessoal do clan estou com um moto g4 em minha assistencia porem ele nao sai som no alto falante e nem no microfone,
      ja teste o c. fone esta normal.
      nao apresenta nenhuma anomalia na placa mae.
      obs: ja atualizei o aparelho.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×