3 3
filipetol

Moto X Play XT1563 Bootloader corrompido.

Posts Recomendados

E ai galera, estou com um moto x play que foi feito o donwgrade do mesmo para android 6.0.1 mas foi atualizado via OTA (patch de segurança) que acabou bricado o aparelho e ele agora só reconhece como HS-USB DLoader 9008 no computador.

 

Gostaria de saber de vocês alguém tem o blankflash desse modelo? 

 

Grato 

ATT

 

Filipe Toledo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
3 3

  • Conteúdo Similar

    • Por leandronpsjc
      Boa tarde amigos,
       
      Um técnico nosso trouxe um dispositivo que após tentativa de atualizar o android, travou.
      Quando tentou recuperar fazendo novo flash da ROM, ficou travado na tela de fastboot.
      Tentei executar o comando para resgatar o código para desbloqueio do bootloader no site da motorola, mas apresenta erro.
      Quando executo o comando "fastboot getvar all" aparecem diversos itens vazios, inclusive o IMEI.
      Quando tento executar o fastboot -w aparece:
      "erasing 'userdata'...
      (bootloader) Invalid partition name userdata
      FAILED (remote failure)
      finished. total time: 0.025s"
       
      Sabem dizer se consigo fazer algo diferente de tentar recuperar o EMMC via Medusa?
       
      Desde já agradeço a todos os amigos.
       



    • Por b8engl
      O H830 TMB tinha o bootloader desbloqueado, com root. Fez um update OTA e ao reiniciar fez o brick!
      Existe algum processo ( com ou sem box ) capaz de reparar o boot?
       
      Desde já obrigado!
    • Por outboxcelulares
      Bom dia Senhores, entrou na assistência um Motorola Moto G5s XT1792 para troca do frontal, Realizado a troca do mesmo ele não liga, quando colocado para carregar fica apenas piscando o led indicativo na parte superior direita, colocado na fonte apresenta consumo fixo de 0.12 ah , colocado em conexão com o computador ele reconhece como Qualcomm USB Q-Loader 9008, Alguém ja passou por isso e poderia me ajudar? Grato desde já!
    • Por francis souza 12
      alguem sabe como resolver ?

    • Por GabrielES105
      Xxxxxxxxxxxxxxxxxxx eu trabalho com a area a um tempo , mas porem o aparelho em questão é de uso pessoal , e deu um b.o ! 
      Eu quero desbloquear o bootloader dele , para eu poder instalar o twrp para fazer root 
      Aparelho em questão é um moto x4 1900-6 logo a cid foi modificada , etc , mas ta como 0x0000 , ou seja , da p desbloquear , segundo os codigos da moto
      Porém , o mesmo não habilita a opção de habilitar o desbloqueio de oem , sempre fica cinza ! Segue anexo ! Ja estou um pouco desesperado , pois necessito de root para diversas funções que uso a anos ! então , qualquer solução , etc , agradeço ! 
      PS : Estou na rom mais recente , a de fevereiro ,

      PS : Imagem da net , mas a msg da OEM é identica a que aparece no meu dispositivo !  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.