Gabriel Sabanelli

Iphone 6 plus wi fi fica caindo e depois volta

9 posts neste tópico

Bom dia.

Estou com um iphone 6 plus em minha bancada no qual tinha parado de funcionar o touch,fiz todo procedimento do touch e voltou a funcionar,e cliente levou o aparelho,depois de alguns dias cliente voltou e reclamou que a camera traseira estava travando e o wi fi estava caindo e depois voltava.

 o wifi liga normal so nao acha rede,e quando acha rede da uma sinal de 100/ ,conecta no wifi e depois de alguns minutos ja cai.

alguem ja resolveu esse problema de wi fi ou camera?

 Alguém poderia me ajudar?

 Esses defeitos poderia ser porcausa do sistema de touch que foi concertado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde Gabriel , por favor nos informe qual procedimento foi realizado em relação ao touch com erro, a partir dai teremos noção de como lhe auxiliar ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Então ressoldei o controlador do Touch no qual fica debaixo de uma blindagem,abaixo do processador principal....

Peguei o procedimento aqui no clan mesmo e fiz deu certo,único problema que o cliente voltou depois de um mês relatando isso do Wifi e da câmera.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Maikon Santos disse:

boa tarde Gabriel , por favor nos informe qual procedimento foi realizado em relação ao touch com erro, a partir dai teremos noção de como lhe auxiliar ok

Ressoldei bem de leve nessa parte ai

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então amigo, se você precisou ressoldar um integrado, é sinal que ele tenha sofrido oxidação certo?! É bem provável que tenha oxidação nos integrados responsáveis pelo wifi e camera também, mas o correto é fazer uma restauração/atualização de software primeiro, assim terá certeza, pois quanto menos mexer em uma placa, melhor é...

Compartilhar este post


Link para o post
Compartilhar em outros sites

então amigo, testou outra antena ?

testou outra camera?

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

e também, redefini ajustes de rede.

 

faça os testes a cima e poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim,já testei outra câmera e mesma coisa,do Wifi ainda nao testei uma nova antena,estou esperando um fornecedor meu me mandar para testar,e já restaure ele também e atualizei,mais não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gabriel Sabanelli disse:

Sim,já testei outra câmera e mesma coisa,do Wifi ainda nao testei uma nova antena,estou esperando um fornecedor meu me mandar para testar,e já restaure ele também e atualizei,mais não resolveu.

 

Bom amigo nesse caso troque a antena um vez eguei um assim que mesmo apos troca antena o conector onde encaixa a antena estava danificado  veja iso tambem boa sorte 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora