2 2
jhenisson

LG nao liga. apenas marca consumo e trava.

Posts Recomendados

14 minutos atrás, jhenisson disse:

bom dia. estou com um LG d355 em minha assistencia. ele nao marca curto . mas quando presiono a tecla power ele marca um consumo de ate 0.07 e fica travado nisso. 

sera que tem algum componente em curto:

 

Provavelmente deve ter corrompido o arquivo de boot dele, coloca no computador vê se reconhece algum driver

Se for boot somente via jtag/emmc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como os amigos citaram acima, se o mesmo reconhecer os drivers será necessário um reparo de boot. No clansoft existe uma possível solução.

Caso não reconheça no gerenciador de dispositivos, verifique se algum local da placa esquenta ou se existem pontos de oxidação. Ressolde o power manager.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom galera desculpe a demora pois estava muito corrido aqui na assistencia. 

está ai a imagem da porta que reconhece. 

tentei instalar a rom pelo o kdz mas sem sucesso. 

diz que nao reconheceu o aparelho ainda.  

tenho o z3x instalado . vou tentar com ele . 

imagem lg 325 l70.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2