Ir para conteúdo
Noticias
  • Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho, Agosto, Setembro de 2017 via Fastboot LINK

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

lurczin

J7 Prime g610m não da imagem após encaixar tela

Posts Recomendados

Boa noite colegas, eu estou com um J7 Prime na bancada que funcionava normal, eu testei a tela funcionou tudo, aí desliguei ele e soltei a tela para poder passar a cola, após eu passar a cola e encaixar começou o problema, primeiramente ele começou a aparecer o símbolo Samsung bem escuro e agora ele só fica acendendo o led de fundo da tela e não dá imagem. O conector na placa está perfeito, levei o aparelho onde vende a tela para testar outras e o celular continuou apresentando o mesmo problema, alguém teve o mesmo problema? Atenciosamente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou forçar reinicio? V- home e Power ao mesmo tempo, ele reinicia pois se a tela for colocada com ele ligado não dá imagem, agora se já desmontou certamente já desconectou a bateria, aí terá q ver se não arrancou algum filtro de imagem, aí você manda a foto do conector pra gente ver e analisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já foi feito o reset, na placa aparentemente nada, e o conector do lcd está sem nenhuma característica alterada, mas assim que eu estiver na bancada eu envio uma foto. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

existem duas versões para o mesmo.... a  g-630MD   e a g-630mds....pode ser visto atraz do aparelho abaixo...pensei a principio ser os aparelhos logo que apareceu um de cada versão percebi .

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, SARTEL ELETRONICOS disse:

Sua tela é paralela ou original? Tive o mesmo problema com um paralela. Tenta testar com outra.

a diferença está na versão e nao na qualidade!pude comprovar por experiência própria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, assisteccell disse:

existem duas versões para o mesmo.... a  g-630MD   e a g-630mds....pode ser visto atraz do aparelho abaixo...pensei a principio ser os aparelhos logo que apareceu um de cada versão percebi .

Mas a tela funcionou de começo, funcionou um bom tempo, deixei o celular carregando e tudo mais, dai quando fui conectar denovo pra colar ele que apareceu o problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora



×