leonel0301

Samsung j500 não carrega a bateria

9 posts neste tópico

Olá a todos

Estou com um samsung j500 aqui que chegou já mexido na placa e com consume muito alto. 0.48 na fonte, porém, assim mesmo ligando mas esquentando muito e tentei ver se estava carregando mas não deu pois com esse consumo e esquentando muito não pude deixar muito tempo no carregador.

Então troquei a Ci que estava esquentando muito por uma de sucata, o consumo despareceu completamente e ao testar a voltagem na saída para bateria, aparentemente está normal mas assim mesmo não carrega, bem, até carrega mas demorou uns 20 minutos para carregar 1%. Acredito que a corrente está muito baixar mas não sei como medir a corrente.

Pensando que ficou mal soldado, retirei a Ci e coloquei novamente, agora continua praticamente não carregando e o touch parou de funcionar. Já testei a tela em outra placa e está normal. 

Agora com esse problema do touch não funcionar, preciso resolver ele primeiro para ver a carga. O que vocês acham que pode ser?

Outro componente necessário para carregar com defeito também? a Ci que coloquei está com problema?

e a questão do touch parar de funcionar... alguém tem uma ideia de que componente eu deveria verificar?

 

Desde já obrigado.

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi bom dia tudo bom amigo é esse circuito integrado mesmo que você trocou porém você vai ter que fazer esferas BGA rebaling. Portanto esse circuito integrado controla o touch screen o vibrador e leds flash ele é o Power Maneger secundário e faz o controle de carga.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rodrigo cesar felipe disse:

Oi bom dia tudo bom amigo é esse circuito integrado mesmo que você trocou porém você vai ter que fazer esferas BGA rebaling. Portanto esse circuito integrado controla o touch screen o vibrador e leds flash ele é o Power Maneger secundário e faz o controle de carga.

Boa tarde, obrigado pelas informações.

Então, na primeira tentativa o touch funcionou normalmente, só a carga que não, depois refiz o processo e o touch não funcionou mais, tentei mais algumas vezes e nada, eu refiz a solda com a ponta do ferro mas é uma coisa ruim para fazer sem equipamento certo. Então pode ter danificado esse CI ou os alguns pontos não estão pegando a solda né? tenho outras placas, vou testar mais um.

Compartilhar este post


Link para o post
Compartilhar em outros sites

na regiao do conector de carga existe um c.i tambem responsavel pelo carregamento, se voce coloca o carregador e mostra carregando e nao carrega troque esse c.i que citei que voltara a carregar, fica a dica amigo!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/10/2017 em 13:38, Cleyton Moreira disse:

na regiao do conector de carga existe um c.i tambem responsavel pelo carregamento, se voce coloca o carregador e mostra carregando e nao carrega troque esse c.i que citei que voltara a carregar, fica a dica amigo!!!

Obrigado pela dica, eu já havia trocado esse de baixo em outras ocasiões mas nessa nem precisou, eu troquei novamente essa Ci perto do processador e funcionou o touch e a carga também, só que agora as duas câmeras não funcionam, dão erro para abrir. Provavelmente danifiquei algum componente que manda a energia para a câmera mas não sei qual é, vou testando aqui para ver se descubro. Qualquer informação que puder me dar também eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/10/2017 em 10:49, Rodrigo cesar felipe disse:

Oi bom dia tudo bom amigo é esse circuito integrado mesmo que você trocou porém você vai ter que fazer esferas BGA rebaling. Portanto esse circuito integrado controla o touch screen o vibrador e leds flash ele é o Power Maneger secundário e faz o controle de carga.

Olá amigo, eu fiz a troca da mesma CI por de outra placa e voltou a funcionar o touch e também a carga, só que as duas cameras não abrem, saberia me dizer quais os componentes eu deveria testar, tipo, que mandam energia para a camera. O flash, som e tudo mais funciona normal.

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos, estou voltando a 1 ano ao conserto dos smartphones, muita coisa mudou, estou correndo atrás, só uma sujestão, qual estação de retrabalho vcs estão usando para a troca desses ci's

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/10/2017 em 14:38, Cleyton Moreira disse:

na regiao do conector de carga existe um c.i tambem responsavel pelo carregamento, se voce coloca o carregador e mostra carregando e nao carrega troque esse c.i que citei que voltara a carregar, fica a dica amigo!!!

amigo, voce tem como mandar a foto desse ci? Estou com o mesmo problema do colega. se voce puder me ajudar eu agradeço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por nicolasbezutt
      Prezados, boa tarde!
       
      Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico.
       
      Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir.
      Já verifiquei todos os conectores e flat também, e está tudo certo.
       
      Preciso de uma luz! Obrigado!!
    • Por NILTMES
      Olá amigos, estou com um samsung core plus dando este erro ao conectar o carregador, alguém que já tenha pegado um caso parecido pode me indicar qual componente deve ser substituido?

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por G Soft
      recebi atualmente um "j2 prime sem carregar", muito pelo contrario ele puxava a carga da bateria. Após a troca do conector continuou com o mesmo problema. obs: sou novo na área e tó aprendendo ^^ , então os procedimento ja foram feito e não apresentou nenhum curto. 
    • Por h.vidal
      fala rapaziada, estou com um moto z2 play que veio para minha assistencia faltando algumas trilhas no conector, estou precisando do diagrama e o layout da placa para que eu possa localizar para onde vai a trilha do positivo e tentar corrigir o problema, agradeco a ajuda.
    • Por Cerqueira 500
      Problema ocasionado apos retirada da conta do google baixar abd + fastboot e inserir os comandos abaixo !
       
      OBS: excluir a conta do google caso não tenha a senha !  
       
      fastboot oem fb_mode_set
      fastboot oem fb_mode_clear
      Fastboot -w
      fastboot reboot
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.