Williamlucascamara

IPhone 5c mostra carregando mas descarrega

7 posts neste tópico

Bom dia galera.

Estou com 2 iphone 5c aqui com a mesma situação: mostra que está carregando mas descarrega. Já troquei 3x o u2 dele e continua com o mesmo defeito nas 3 trocas que fiz. Alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.  Sempre é bom testar outros carregador de preferência original.  Outra. Bateria outro Dock de carga. Pra que depois passar condenar a placa. Sempre é bom tbm verificar nas proximidade do conector da bateria. Se não tem nada danificado. Capacitor conector da da bateria... veja isto ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meça todas as tensões de entrada, verifica se  a tensão chega  no mosfet de entrada  Q2, e verifica se o tristar está alimentado com a tensão provinda  da usb. PP5V0 USB PROT . Caso esteja ok, aí faça o procedimento que citei  na mensagem acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Samuel. O estranho é que no conector da bateria está chegando voltagem. 4.3 qual seria o power manager citado pelo colega?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/10/2017 em 09:16, Williamlucascamara disse:

Bom dia Samuel. O estranho é que no conector da bateria está chegando voltagem. 4.3 qual seria o power manager citado pelo colega?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Opa William  o suporte do lado esquerdo está na direção do PMIC U7, porém antes de executar qlqr procedimento, sugiro que vc  faça um teste no mosfet comutador de carga. Lembrando: Esse FET é de canal P então, a tensão no gate deverá ser menor do que a do source para ele conduzir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, essas baterias estão boas? Se tem 4,3v deveria carregar. A não ser que o problema esteja na parte do sensor da bateria. Talvez pode estar capturando algum sinal falso fazendo com que o PMIC cancele o gerenciamento de carga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora