E2210l com defeito no LCD
0

7 posts neste tópico

Olá , amigos Peguei um E2210l que mostra problema no display de apagar e acender, como se fosse pisca pisca.. Display apresenta manchas tipo bolinhas brancas ao fundo Já troquei o flex por duas vezes, mas o problema persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , amigos

Peguei um E2210l que mostra problema no display de apagar

e acender, como se fosse pisca pisca..

Display apresenta manchas tipo bolinhas brancas ao fundo

Já troquei o flex por duas vezes, mas o problema persiste

Faça o teste com outro lcd amigo e post resultados. Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , amigos

Peguei um E2210l que mostra problema no display de apagar

e acender, como se fosse pisca pisca..

Display apresenta manchas tipo bolinhas brancas ao fundo

Já troquei o flex por duas vezes, mas o problema persiste

Amigo BOBINA você disse que o ATC fica só piscando o display.

Mais me responda uma coisa ..

O ATC liga e fonciona normal ?

já tentou fazer uma Atualização via Soft (box) no mesmo ?

fica ai minha dica Brother.

Abraço..

Se For Util clique em Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , amigos

Peguei um E2210l que mostra problema no display de apagar

e acender, como se fosse pisca pisca..

Display apresenta manchas tipo bolinhas brancas ao fundo

Já troquei o flex por duas vezes, mas o problema persiste

Senhor, faça o seguinte procedimento:

Erase

Flash

Unlock.

Poste resulatdos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo ,esse aparelho tem dado muito esse defeito. eu resolvo com a gravação da MCU e TFS ,pelo HWK ,boa sorte ! Att : Steve

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, amigos O problema já foi resolvido Atualizei na Box e voltou a funcionar normal Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, complementando o tópico, esse aparelho muitos deles estão vindo com esse problema já de fábrica, Mesmo após feito os procedimentos citados acima com um tempo ele volta a dar o mesmo problema, então aconselho sempre ter uma placa desse modelo de reserva para outros testes. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0