Ir para conteúdo
TechnoCenter

Motorola xt1603 (G4 play) Frontal

Posts Recomendados

Será que alguém já passou por algo similar ou poderia me dar uma ajuda

Estou com um Motorola moto g4 play (xt1603) que a frontal veio quebrada e não estava nem ao menos acionando, testei com varias outras frontais mas todas só passam imagem se eu ficar pressionando o encaixe, eu ja fiz a limpeza química e  reparo na região mas esta persistindo o problema. 

obs: não estava com marcas de liquido

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por p0ncian0
      Ola amigos, estou com um xt1022 (moto e) que nao esta ligando. Fiz os seguintes testes: No amperímetro ele não deu nada. na fonte ele da 0,07 ao pressionar o power e não sai disso. testei com outra bateria, outro touch/lcd e nao da nada tambem, conectando com o carregador ele nao liga. Ao conectar ao computador ele aparece na porta Qualcomm HS-USB QDLoader 9008 (COM335)
      ele tambem nao entra em modo download 
    • Por handrewsazevedo
      Bom dia a Todos.
      Recebi 1 celular em minha Bancada que inicialmente era troca de frontal, depois vi que não entrava sinal de rede de nenhuma OPERADORA, sendo que o celular está todo ok, imei, wifi, bluetooth...
      Verifiquei  as antenas e agora durante a manhã o cabo coaxial...
      Me ajudem...por gentileza.
      Não consegui o esquema desse atc porque sou iniciante no fórum. Se puderem me ajudar ficarei muito feliz.
       
      "O conhecimento é o único bem que ninguém pode tirar de você. " De eu mesmo!
    • Por fagnerasp
      Bom dia pessoal, 
      estou com um Moto G5 que ao ligar, entra direto em modo fastboot.
      Queria saber se algum amigo já pegou algum assim. 
       
      -tem algum método para passar a ROM sem ativar a depuração USB? Ou somente fazendo o procedimento na através de box?

    • Por Denrlei
      Boa tarde pessoal, estou com um motorola XT1097, vulgo moto X2. Tive que efetuar a troca do conector da câmera traseira e após isso o equipamento não rotaciona mais a tela. No CPU-Z o giroscópio está travado, como se não estivesse funcionando. Alguém saberia me indicar qual é o CI responsável pelo giroscópio?
    • Por otaviodelay
      bom dia amigos, preciso de uma ajuda, estou com um moto g5 (xt1672) que de uma hora para outra parou de reconhecer os chips, os slots estão intactos e a placa tambem.(sem sinais de oxidação). já fiz downgrade,instalei varias roms e nada. será que algum dos amigos pode me ajudar?desde já muito obrigado
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×