jconsertos

[Resolvido] J7 Metal não carrega

Posts Recomendados

Chegou aqui na loja um j7 metal que pegou água, após limpeza de alguns pontos da placa, o celular ligou mas quando coloco pra carregar aparece o ícone da bateria com um termômetro, quando ligo o aparelho dá a mensagem que não está carregando a bateria por baixa temperatura. Estou começando agora a fazer reparos em placa. Alguém pode me ajudar a resolver esse problema?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Editado por Paulo de Deus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, o amigo disse que o aparelho foi molhado e foi efetuado limpeza em alguns pontos da placa, pois bem sugiro o amigo fazer uma limpeza completa, pois pode ficar sinais de oxidações em pontos que não vemos claramente como por ex em baixo das blindagens.

Aqui poderá ver mais relatos sobre esse problema em alguns modelos da Samsung:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela dica Paulo de Deus. Fiz a desoxidação da placa e continua dando o mesmo problema. Acredito que seja algum componente do circuito de carga, mas não sei como identificá-lo, pois como já disse estou começando agora a fazer reparos na placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/09/2017 em 13:32, Paulo de Deus disse:

Boa tarde, eu particularmente peguei uns 2 casos desses e não consegui resolver, mas vamos ver se alguém tem alguma dica pra você.

Paulo, após duas limpezas, removendo todas as blindagens, resolveu o problema. Obrigado pelas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

1 hora atrás, jconsertos disse:

Paulo, após duas limpezas, removendo todas as blindagens, resolveu o problema. Obrigado pelas dicas.

Boa tarde, só pra entender melhor, você fez limpeza sem as blindagens? e assim funcionou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/10/2017 em 12:38, Paulo de Deus disse:

 

Boa tarde, só pra entender melhor, você fez limpeza sem as blindagens? e assim funcionou?

Essa celular tem uma blindagem fixa na placa, além das encaixadas. Removi essa fixa e lá estava com oxidação, fiz a limpeza e aí ele funcionou sem aparecer aquele aviso da bateria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Chegou aqui na loja um j7 metal que pegou água, após limpeza de alguns pontos da placa, o celular ligou mas quando coloco pra carregar aparece o ícone da bateria com um termômetro, quando ligo o aparelho dá a mensagem que não está carregando a bateria por baixa temperatura. Estou começando agora a fazer reparos em placa. Alguém pode me ajudar a resolver esse problema?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

alguem tem a img ainda

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem tem a imagem ainda estou com um j7 metal nao carregar troquei já conector fiz limpeza resoldas e nada 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.