Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

gsassistencia

SAMSUNG GT-S5830C liga e não aparece imagem no display.

Posts Recomendados

Boa Tarde.

Venho pedir uma ajuda aos colegas do fórum, estou com o samsung Gt-s5830C na minha bancada, ele liga apresenta consumo na fonte assimétrica liga os leds do touch e não aparece imagem no display, já fiz limpeza da placa, está carregando a bateria.Se alguém tiver alguma dica sobre este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, gsassistencia disse:

Boa Tarde.

Venho pedir uma ajuda aos colegas do fórum, estou com o samsung Gt-s5830C na minha bancada, ele liga apresenta consumo na fonte assimétrica liga os leds do touch e não aparece imagem no display, já fiz limpeza da placa, está carregando a bateria.Se alguém tiver alguma dica sobre este problema.Fica alguns minutos ligado depois desliga.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Nailton santos disse:

verifica se o consumo está normal, baixa a voltagem na fonte e ver se algum componente esquenta. O fato de não aparecer imagem pode ser o cabo do visor não lembro se este tem frontal completa. Com bateria ele liga normal ?

Com a bateria está ligando normal, na fonte quando liga apresenta de 0,12 a 0,25 depois estabiliza, to acreditando q seja display.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×