Jefferson Sousa

[Resolvido] Moto G2 Falha na atualização de soft

20 posts neste tópico

Boa tarde amigos , chegou um aparelho de um cliente com problemas de soft (ele fica apenas na tela de recovery)

Mas ao tentar fazer a atualiçao sempre da erro apos eu digitar os comandos 

Já tentei usar o comando : fastboot oem fb_mode_clear mas nao resolveu 

Ja tentei com android 4.4 5.0 e 6.0 Ambas ja testadas e funcionando 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Editado por Paulo de Deus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo tente ignorar os erros e faz o procedimento até o final, executa todos os comandos pra ver se vai dar certo.
Comigo já deu, poste resultados..

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, iFelipe disse:

Amigo tente ignorar os erros e faz o procedimento até o final, executa todos os comandos pra ver se vai dar certo.
Comigo já deu, poste resultados..

Já fiz , essa foto tirei durante o procedimento , mas ja tinha tentado fazer varias vezes 

Mas quando termino o aparelho reiniciar e volta pra tela de recovery

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, Jefferson Sousa disse:

Boa tarde amigos , chegou um aparelho de um cliente com problemas de soft (ele fica apenas na tela de recovery)

Mas ao tentar fazer a atualiçao sempre da erro apos eu digitar os comandos 

Já tentei usar o comando : fastboot oem fb_mode_clear mas nao resolveu 

Ja tentei com android 4.4 5.0 e 6.0 Ambas ja testadas e funcionando 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Elimina os três primeiros comandos e faz o restante um a um!

Editado por Paulo de Deus
Regra: 10 .b) Não utilizar letras maiúsculas ( Caps Lock ativo )

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Júnior mello disse:

 

ELIMINA OS TRÊS PRIMEIROS COMANDOS E  FAZ O RESTANTE UM A UM!

Infelizmente tbm nao deu certo

C:\Users\Cliente\Desktop\motoG2\1069 6.0 testada>fastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1012 KB)...
OKAY [  5.127s]
writing 'fsg'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.185s

 

essas sao as seguintes falhas

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Júnior mello disse:

 

ELIMINA OS TRÊS PRIMEIROS COMANDOS E  FAZ O RESTANTE UM A UM!

Infelizmente tbm nao deu certo

C:\Users\Cliente\Desktop\motoG2\1069 6.0 testada>fastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1012 KB)...
OKAY [  5.127s]
writing 'fsg'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.185s

 

essas sao as seguintes falhas

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Júnior mello disse:

 

ELIMINA OS TRÊS PRIMEIROS COMANDOS E  FAZ O RESTANTE UM A UM!

Bom dia, por favor de atenção às regras da casa:

 10 .b) Não utilizar letras maiúsculas ( Caps Lock ativo ) 

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Jefferson Sousa disse:

Infelizmente tbm nao deu certo

C:\Users\Cliente\Desktop\motoG2\1069 6.0 testada>fastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (1012 KB)...
OKAY [  5.127s]
writing 'fsg'...
(bootloader) Failed to erase partition
(bootloader) Failed to flash partition fsg
FAILED (remote failure)
finished. total time: 10.185s

 

essas sao as seguintes falhas

Bom dia, amigo já verificou se não é falha de eMMC? faça o teste porque se for pode ficar a vida toda tentando e não terá êxito, você pode tentar o seguinte também baseado no seu relato:

Já vi que o bootloader está desbloqueado então faz o seguinte:

no cmd digita os seguintes comandos

fastboot oem fb_mode_clear (vi que você já digitou mas faz de novo)

fastboot -w (esse é pra corrigir as partições que está dando falha)

aí tenta passar a 4.4 novamente.

 

Se quiser fazer o teste do eMMC temos esse tutorial:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/09/2017 em 09:40, Paulo de Deus disse:

Bom dia, amigo já verificou se não é falha de eMMC? faça o teste porque se for pode ficar a vida toda tentando e não terá êxito, você pode tentar o seguinte também baseado no seu relato:

Já vi que o bootloader está desbloqueado então faz o seguinte:

no cmd digita os seguintes comandos

fastboot oem fb_mode_clear (vi que você já digitou mas faz de novo)

fastboot -w (esse é pra corrigir as partições que está dando falha)

aí tenta passar a 4.4 novamente.

 

Se quiser fazer o teste do eMMC temos esse tutorial:

 

Muito obrigado amigo , realmente era o eMMC 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça login para comentar

Você vai ser capaz de deixar um comentário após fazer o login



Entrar Agora

  • Conteúdo Similar

    • Por Danilo T Silva
      Estou com essa placa em curto e não estou conseguindo tirar o curto dela. Alguém sabe alguma solução? Vou mandar o local onde está esquentando.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por gustavootg
      Bom dia amigos! Estou com moto g2 na bancada que não  carrega, o conector de carga está  OK, e os 5v na parte inferior da placa OK, mas na parte de cima ele chega  somente 0,10v. Alguém pode me ajudar?
    • Por Alex Alef
      Oi, estou enfrentando um problema que no celular moto g2 xt 1069, o vibracall vibra sem parar quando conectado no carregador,  o celular atualmente não liga, sendo assim não aparece imagem, só fica vibrando, apareceu imagem só quando despluguei o conector dos leitores de chip. Alguém ajuda por favor!
    • Por Felipe Bahir
      Bom dia a todos!
       
      Estou com um Moto G2 4G que estava funcionando só o chip , pois o chip 1 estava impedido.
      Após reparar o IMEI usando a Sigma Key o mesmo não reconhece mais o sinal de rede!
       
      Alguém já passou por este problema?
       
      Já fiz esse procedimento centenas de vezes e nunca tive problema, todavia, desta vez estou com esse probleminha...
       
      Se alguém tiver alguma sugestão, ficarei imensamente grato!
    • Por gtcelularesetablets
      Boa noite, sei que existem vários tópicos sobre o assunto circuito carga moto g2, mas não encontrei nenhum referente ao meu problema.
      Estou com um moto g2 xt1069 na bancada, carga acusando 0%,

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. ele liga na fonte, bateria ta funcionando em outros aparelhos, testei conector de carga junto as saídas 5 e 1 conforme o esquema elétrico carga, 5 v passando quando conectado ao carregador. Resolvi testar continuidade do conector de carga para o conector de bateria, negativo passa, positivo não,

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. testei outros pontos, negativo ok, mas o ponto 1 conforme imagem não da continuidade na saída do conector da bateria.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      Gostaria de saber se alguém tem esquema de pontos de teste de continuidade para que eu posso descobrir onde esta o problema e assim realizar o jump, ou troca de componente.
      Grato, aguardando resposta.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.