Gaset Getrolid

Moto G2 Não Liga

4 posts neste tópico

Estou com 2 placas do motorola G2 xt1069 e ambas não dão nenhum sinal de vida, uma delas quando conecta na fonte da consumo de 0.90 mas sem imagem nem vibra. Ja a outra e que achei mais estranho é que quando conecta na fonte ela faz como se fosse ligar mas ao chegar em 0.3 apita como se estivesse em curto e desarma, alguem ja pegou algumas assim ? Tem ideia do que possa ser ? ja testei conectores e bateria e estão ok. Qualquer ajuda é bem vinda, valeu pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde

vamos por partes

o primeiro na fonte ele trava em 0.90? ou fica oscilando.

 

o segundo é a fonte q apita e desarma??

se sim,tem curto ai,liga numa tensao menor e veja se algum componentes esquenta,teste tbem os diodos de entrada do conector de carga e da bateria.

bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela atenção.

Testei com mais calma e realmente o primeiro fica oscilando, geralmente entre 0.8 e 0.95, quando paro de apertar o power ele rapidamente volta pra zero.
No segundo chequei por algum componente danificado ou esquentando e nada, os diodos perto da bateria (amarelos) não estão em curto, quanto no multimetro em continuidade eles deveriam dar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Gaset Getrolid disse:

Obrigado pela atenção.

Testei com mais calma e realmente o primeiro fica oscilando, geralmente entre 0.8 e 0.95, quando paro de apertar o power ele rapidamente volta pra zero.
No segundo chequei por algum componente danificado ou esquentando e nada, os diodos perto da bateria (amarelos) não estão em curto, quanto no multimetro em continuidade eles deveriam dar ?

bom dia

o primeiro q fica oscilando e volta a zero faça uma ressolda no power manager

 

o segundo

medida de diodo de um lado ele bipa ou seja do anodo (+) para o catodo ( - ) ao contrario nao bipa ou seja nao da continuidade.

qual consumo esse segundo da na fonte??

bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Jeova Marcos
      Eai  gafanhotos e libélulas do CLAN, como prometido, segue aqui nosso primeiro tutorial de como usar essa ótima ferramenta.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por AlexMax2019
      Alguém tem alguma solução que não seja JTAG, vários modelos Motorola quando olhamos as informações do aparelho *#*#4636#*#* apresenta radio desligado, ficando normalmente sem serviço.
      Mesmo passando ultima versão com RSD ainda continua. Foi passado também todos processos para remoção de CQA.
    • Por Jesiel Pfeifer
      Olá senhores!
       
      Trago mais um tutorial para Motorola dessa vez é como criar o arquivo logo.bin para remover o aviso na tela do aparelho quando o bootloader é desbloqueado, o processo é simples e rápido, todos os passos terão explicações por escrito e gifs demonstrativos, o aparelho utilizado nesse tutorial foi o Moto G3 XT1543 mas funciona perfeitamente em outros aparelhos da linha Motorola.

      Requisitos:
      1 - Moto Boot Logo Maker -> 
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. 2 - Arquivos ADB (Caso não tenha, dentro da pasta do programa encontra-se todos os arquivos e comandos necessários para fazer o procedimento)
       
      Procedimento:

      1 - Abra o programa e pasta de onde está a rom do aparelho que deseja criar o logo original e remover o aviso de desbloqueio, encontre o arquivo logo.bin e arraste para dentro do programa:
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      2 - Ao terminar de analisar os arquivos é necessário extrair a imagem do logo original, para fazer isso ache e selecione  logo_boot e clique em "extract" e salve em uma pasta separada.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      3 - Para substituir a imagem do aviso de desbloqueio do bootloader selecione a imagem logo_unlocked, clique em "Replace" e selecione a imagem do logo original que foi extraído no passo 2.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      4 - Depois de ter extraído e substituído a imagem do aviso do bootloader é necessário salvar o arquivo em formato bin para que possamos instalar no aparelho novamente, para fazer isso clique em "File" e vá em "Save as" na aba "Tipo" abaixo do nome do arquivo selecione o formato "Bin File" e salve com o nome de "logo" no final o arquivo deve ficar como logo.bin 
      Obs: Salve a imagem e o arquivo em local diferente da ROM Original para não ter problemas na hora da instalação do arquivo
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      5 - Depois de ter salvo, copie os arquivos de ADB e Fastboot junto com o bat para o mesmo local de onde foi salvo o logo modificado e conecte o aparelho em modo fastboot e execute o bat.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      Pronto, depois de todos os passos executados corretamente o aparelho deve ficar sem o aviso de desbloqueio de bootloader como na imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Em aparelhos mais novos como no Moto G5s Plus (XT1802) é necessário fazer o mesmo procedimento mas substituindo o arquivo com nome de "orange".

      Qualquer duvida sobre o procedimento citado acima poste abaixo que te responderei o quanto antes.

       
    • Por vagnerweb
      Olá Galera Esse é Meu Primeiro Tópico e venha trazer a solução definitiva do CQA Test
      Vamos ao Tutorial:
      1ª Instale os Driver Motorola em Seu Computador
      2ª Baixe os Arquivos Necessários (ADB Fastboot, Comandos
      3ª Segure o Botão Power + Volume Menos por 03 Segundos
      4ª Conecte o Cabo USB Ao Computador.
      5ª Na Pasta que você baixo no com o Nome Passo 02 Segure Shift no Teclado e Clique com o Botão direito do Mouse no meio da Pasta e Clique Abrir Janela de Comandos Aqui.
      6ª Copie e Cole os Comandos a Seguir no Prompt:
       7ª Aperte o Botão Power e espere o Aparelho Ligar.
      ! Pronto Problema Resolvido
       
      Downloads e Programas
      Mega : https://bit.ly/2Nnfb4e
      4Shared : https://bit.ly/2za9G65
      Google : https://drive.google.com/file/d/1midjUJt7HzsQOW6-i4yXeywo15Dl6bo4/view
       
      Video Tutorial:
      https://www.youtube.com/watch?v=WEIy07SaJLs
       
    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.