WLC Phones

Jumper Microfone J7 Prime (G610)

12 posts neste tópico

Fala companheiros, estou com um aparelho que está me tirando o sono.

J7 prime (g610) com as trilhas do microfone rompidas. Já tentei raspagem mas sem sucesso.

Alguém pra me dar uma luz aí? Alguma possível solução de jumper.

Desde já obrigado companheiros.

 

obs: Se o post estiver no tópico errado favor avisar que eu redireciono, já pesquisei possíveis soluções no fórum e não achei nada relacionado ao J7 Prime.

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A trilha se rompeu, mas da pra ver uma pontinha dourada onde era a trilha, pegue o multimetro, se a ponta de seu multimetro for grossa, afine ela e coloque em escala de continuidade e veja pra onde vai a trilha(uma nesse pontinho dourado), a trilha debaixo é GND, encontrando pegue um mic de flex de iphone e solde onde encontrar com o multimetro. um desses é entrada outro saida, e o debaixo terra. Acredito que vai encontrar a continuidade nesse componentes 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/10/2017 em 07:25, rogerio31 disse:

Olá faz terra e o positivo capacitou c6006

Boa tarde, teria como mandar uma foto indicando qual seria esse capacitor c6006?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite, segue em anexo solução para o problema do microfone com trilhas rompidas. metodo testado 100% funcional.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/01/2018 em 19:19, japa125 disse:

boa noite, segue em anexo solução para o problema do microfone com trilhas rompidas. metodo testado 100% funcional.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Amaral Celular disse:

confuso esse jamper tenho que tirar o U5002 pra soldar o fio embaixo. isso ?

não necessariamente, como na foto a linha vermelha está tampando o componente abaixo dela, faça um jump do positivo até ele e o negativo até o respectivo capacitor, caso não funcione, mensure e veja se chega 2.8V no ponto indicado na foto. Se tudo isso não funcionar, terá que puxar uma trilha por debaixo do CI mas antes teste as trilhas que estão na superfície da placa como indica a foto

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com o mesmo problema porem o meu perdeu apenas a trilha da esquerda a da direita da alimentação ainda esta normal, fiz o jump para L6001 e funcionou o mic porem muito baixo quase nao da pra ouvir, sera que pode ser o problema no capacitor C6006 da alimentação ? ou outra coisa ? pois se você colocar o ouvido no auto falante você consegue ouvir a gravação pelo mic porem muito baixo. 

 

alguma sugestão ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora