Flavio jorge

K10 dando fone de ouvido conectado

15 posts neste tópico

k10 dando fone de ouvido conectado depois a troca do display, já aconteceu mais de uma vez, e tipo sempre apos uns dias da troca do display.

O que pode estar acontecendo ? já aconteceu com alguém 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na tela original o contato do jack do fone é de plástico. Já a que você colocou..é de metal...junto com a carcaça. É só abrir e colocar um adesivo ou uma fita pra isolar o jack do fone da mesma. Bem tranquilo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você precisa limpar a porta do fone de ouvido

Editado por Cristiano de Moraes
Não edite as fontes padrão do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E pq os contatos do conector do fone estão encostando na carcaça ,é só colocar uma fita dupla face e depois por o fone,acontecia comigo TB mas depois q reparei isso nunca mais acontece ,boa sorte

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também já aconteceu comigo, só desconectar ele, colocar uma fita dupla face em baixo dele e na carcaça do display  e colocar o microfone de novo. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

k10 2017 (m250) aparece o icone do fone de ouvido mesmo com tudo isolado e mesmo sem o fone, alguem ja pegou um desse caso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Na tela original o contato do jack do fone é de plástico. Já a que você colocou..é de metal...junto com a carcaça. É só abrir e colocar um adesivo ou uma fita pra isolar o jack do fone da mesma. Bem tranquilo.

faço das suas palavras a minha amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/09/2018 em 15:56, nickcel disse:

k10 2017 (m250) aparece o icone do fone de ouvido mesmo com tudo isolado e mesmo sem o fone, alguem ja pegou um desse caso?

estou com um do mesmo jeito aqui local foi isolado e continua fone ativado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/09/2018 em 15:56, nickcel disse:

k10 2017 (m250) aparece o icone do fone de ouvido mesmo com tudo isolado e mesmo sem o fone, alguem ja pegou um desse caso?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Do lado dos pinos do fone de ouvido tem quatro peças duas deitada dois em pé troque para ver comigo aqui deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/11/2018 em 12:49, ram telecom disse:

estou com um  m250 dando o mesmo defeito fone de ovido ativado 

o meu esta com a frontal original

 

faz uma isolacao em volta do conector

do fone de ouvido que vai dar certo

nao deixe ele em contato com a carcaca

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/11/2018 em 12:49, ram telecom disse:

estou com um  m250 dando o mesmo defeito fone de ovido ativado 

o meu esta com a frontal original

 

conseguiu resolver?

estou mcomum assim tambem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora