w380 com camera nao liga
0

6 posts neste tópico

estou com um w380a aqui que da o seguinte problema quando coloco a camera ele nao liga de jeito nenhum, tiro a camera ele liga normal! já troquei diversos flex, diversas cameras atualizei na setool, fiz ressolda desoxidaçao e nada! o atc nao foi molhado, simplesmente parou de ligar, e depois de muitos testes vi que o defeito era a camera pois testei e deu esse bo0! qualquer ajuda sera bem vinda! grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tive essi problema aqui e so resovi com o flex original pois o generico não da certo tente ver tambem se não ta com o lado da camera ao contrario pois se estiver fecha curto e o aparelho não liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo tive essi problema aqui e so resovi com o flex original pois o generico não da certo tente ver tambem se não ta com o lado da camera ao contrario pois se estiver fecha curto e o aparelho não liga.

diversos flex originais usados, cameras tambem originais, e , quando consegue ligar ao acionar a camera da a mensagem "outro aplicativo esta sendo usado, feche-o e volte a ligar a camera"!

Compartilhar este post


Link para o post
Compartilhar em outros sites

diversos flex originais usados, cameras tambem originais, e , quando consegue ligar ao acionar a camera da a mensagem "outro aplicativo esta sendo usado, feche-o e volte a ligar a camera"!

Geralmente e o flex mais ja que vc trocou diversas vezes. tenta trocar a placa do display

resolvi um que nao dava imegem assim. teste e poste o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente e o flex mais ja que vc trocou diversas vezes. tenta trocar a placa do display

resolvi um que nao dava imegem assim. teste e poste o resultado

tambem trocada a placa porem sem sucesso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambem trocada a placa porem sem sucesso!

Amigo ja fez um teste com outra placa principal,ve se está funcionado tudo ok,teste,mais geralmente isso é flex,porem esse atc é complicado mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0