Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Cristian Jasco

Xperia Z1 C6943 Bateria descarrega rápido.

3 posts neste tópico

Boa tarde Clan, estou com esse Z1, com problema de descarregamento rápido. Portanto testei duas baterias novas e continua descarregando rápido, por exemplo: Deixo carregado 100%, aí quando mexo nos apps por alguns segundos, já abaixa para 95%, ou quando acesso um app mais pesado como a câmera ou se conectar na rede Wi-Fi, mesmo a carga mostrando que ainda tem bateria, ela Zera (0%) do nada e desliga e reinicia o celular, aí quando liga novamente, ainda mostra carga na bateria uns 70% como se nada tivesse acontecido. 
Reparei também quando testei outras baterias (novas descarregadas), em algum local da placa estava esquentando muito, enquanto eu estava carregando elas. Alguém com experiência nesse problema do Z1 pode me dar uma luz? É muito raro eu mexer em aparelhos Sony.

sony-xperia-z1-4.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites


Boa tarde, deve ser problema em algum componente, deve estar em curto, faça o seguinte:

ligue ele na fonte de bancada e veja se apresenta consumo sem apertar o power, se isso acontecer é porque é problema de componente, deixa ele na fonte ou coloca uma bateria com carga e verifica onde aquece, aí você terá ideia de onde mexer qual região está o problema, depois usa o multímetro pra examinar os componentes, se não ver nada de anormal visualmente.

Cristian Jasco curtiu isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente pode ser um alguma coisa em curto, pois a bateria "zera" pq ela tem um certo "limite" de amperagem suportada, as vezes ele ta consumindo alem do normal, ai a hora que ele reinicia ele deve ta consumindo bem mais que o valor "seguro" onde acontece dele reiniciar. sony geralmente esquenta bastante, teria que fazer o teste pra ver se ele nao tem consumo desligado, ou se só quando ele liga fica com consumo exagerado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora