Aviso: Durante a semana estarem finalizando os ajustes no sistema, layout e áreas do fórum ClanGSM, você pode encontrar erro durante este período.
genilson brandao

j7 funcional normal mas quando apaga a tela nao acende mas,mas continua ligado

Posts Recomendados

Olar meus amigos estou com j7 q funcional normal mas quando apaga a tela nao acende mas,mas msm assim continua ligado aperto no botao power e nada no home tbm nao acende conector o carregador e nao acende ja atualizei o soft troquei o power e nada testei outro frontal e tbm ficou do msm jeito ja nao sei mas o q fazer se alguem ja resolveu algum assim mim ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo esse problema pode ser softwares ou hardware.

Porém se o amigo ja fez o software e substituiu a frontal e  não ligou ou apareceu a imagem, o amigo terá q partir p o hardware.

1° informe se qd vc preciona o Power se a marcação na fonte a amperagem sobe ou fica travado em algum valor;

2° se a amperagem aumenta e vc escuta o ATC ligando e não dá imagem, ou e defeito da frontal ou filtros de imagens;

3° agora se a marcação quando vc preciona o Power e fica travado e não aumenta o consumo  será, tipo 0.12ma ou 0.20ma e fica travado será problemas de software  e nesse caso o reparo ou pelo Odin ou box 

4° já ia esquecendo, se preciona o Power e fica travado o consumo em 0.02 ou ,0.05 e não sobe o consumo boot rompido. Blz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu estava com mesmo problema aqui fiz software, troca de sensor, isolamento de todo linha de audio, troca do lcd, troca de bateria, resolda geral troca de power. acredito que este defeito esteja ligado ao ic de power ele deve esta com alguma problema pois é a unica peça que esquenta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sera que nao esta com problema no sensor hall? aquele sensor que identifica quando o celular esta com case magnetica e fechada nesse caso? tenta ver se desconectando o flex do home ele fica normal, apesar de que nao sei se esse modelo o sensor hall é no flex do home assim como no a5 ou outros modelos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como o amigo acima havia citado esse é o sensor hall :D

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu nao resolvi pq nao tenho outra placa pra retirar essa peca se for por mim pode fecha o topico pq eu nao sei fechar. vou esperar aparecer uma pra mim fazer esse procedimento valeu obg a todos q mim ajudou

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, genilson brandao disse:

o meu nao resolvi pq nao tenho outra placa pra retirar essa peca se for por mim pode fecha o topico pq eu nao sei fechar. vou esperar aparecer uma pra mim fazer esse procedimento valeu obg a todos q mim ajudou

Obrigado pelo retorno 

 

Em 06/07/2017 at 18:11, cellcomprs disse:

como o amigo acima havia citado esse é o sensor hall :D

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

é bom que queira ajudar mas da próxima vez poste no local correto a imagem e indique apenas o link

 

Local correto:http://www.clangsm.com.br/topic/110648-guia-de-reparos-samsung/?page=37

 

Tópico fechado...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.

  • Quem Está Navegando   1 membro está online