Leonardo Ananias

J500 não carrega desligado

Posts Recomendados

Olá, estou com um j500 que molhou, eu efetuei a limpeza mas ao carregar desligado ele fica piscando na tela do galaxy. Ja troquei o conector e fica no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Leonardo Ananias disse:

Olá, estou com um j500 que molhou, eu efetuei a limpeza mas ao carregar desligado ele fica piscando na tela do galaxy. Ja troquei o conector e fica no mesmo.

no seu caso é possível que tenha afetado algum componente responsável pela gestão ou distribuição de carga , procure fazer uma nova limpeza ,proceda com uma ressolda no setor responsável pela alimentação .persistindo a falha sugiro procurar com o auxilio de um multimetro investigue se corrente se chega em sua totalidade ate o conector da bateria , 

 

 

aqui um link ,para manuais técnicos e alguns reparos que podem te ajudar 

 

link:http://www.clangsm.com.br/forum/231-manutenção-reparos/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.