warleyvitoriano

S3 I9300 brikado

2 posts neste tópico

Comprei um S3 I9300 que só ficava no logo da Samsung, achei que era software e quando tento instalar a rom no ODIN ela da erro, e quando entro no Modo Recovery ele fica com varias letras vermelhas na tela. Alguem sabe como resolver? Não tenho Box...

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Jesiel Pfeifer
      Olá senhores!
       
      Trago mais um tutorial para Motorola dessa vez é como criar o arquivo logo.bin para remover o aviso na tela do aparelho quando o bootloader é desbloqueado, o processo é simples e rápido, todos os passos terão explicações por escrito e gifs demonstrativos, o aparelho utilizado nesse tutorial foi o Moto G3 XT1543 mas funciona perfeitamente em outros aparelhos da linha Motorola.

      Requisitos:
      1 - Moto Boot Logo Maker -> 
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. 2 - Arquivos ADB (Caso não tenha, dentro da pasta do programa encontra-se todos os arquivos e comandos necessários para fazer o procedimento)
       
      Procedimento:

      1 - Abra o programa e pasta de onde está a rom do aparelho que deseja criar o logo original e remover o aviso de desbloqueio, encontre o arquivo logo.bin e arraste para dentro do programa:
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      2 - Ao terminar de analisar os arquivos é necessário extrair a imagem do logo original, para fazer isso ache e selecione  logo_boot e clique em "extract" e salve em uma pasta separada.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      3 - Para substituir a imagem do aviso de desbloqueio do bootloader selecione a imagem logo_unlocked, clique em "Replace" e selecione a imagem do logo original que foi extraído no passo 2.
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      4 - Depois de ter extraído e substituído a imagem do aviso do bootloader é necessário salvar o arquivo em formato bin para que possamos instalar no aparelho novamente, para fazer isso clique em "File" e vá em "Save as" na aba "Tipo" abaixo do nome do arquivo selecione o formato "Bin File" e salve com o nome de "logo" no final o arquivo deve ficar como logo.bin 
      Obs: Salve a imagem e o arquivo em local diferente da ROM Original para não ter problemas na hora da instalação do arquivo
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      5 - Depois de ter salvo, copie os arquivos de ADB e Fastboot junto com o bat para o mesmo local de onde foi salvo o logo modificado e conecte o aparelho em modo fastboot e execute o bat.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
      Pronto, depois de todos os passos executados corretamente o aparelho deve ficar sem o aviso de desbloqueio de bootloader como na imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Em aparelhos mais novos como no Moto G5s Plus (XT1802) é necessário fazer o mesmo procedimento mas substituindo o arquivo com nome de "orange".

      Qualquer duvida sobre o procedimento citado acima poste abaixo que te responderei o quanto antes.

       
    • Por INFOCELL RM
      Boa tardeà todos, depois de muito pesquisar algumas soluções já resolvidas aqui no fórum, decidi postar novamente. Estou com um sansung J500m que nao funciona os botoeshome, voltar e recentes de maneira alguma, ja fiz os seguintes procedimentos: Teste com outras frontais; Teste com outros flex ( ambos funcionaram em outros ATC); Troca de componentes de outras placas que funciona os botões de menu, mas estao com outros defeitos, já troquei os componentes destacados em amarelo, já troquei o conector do flex, já fiz hard reset e software. Se alguém tiver alguma outra forma de ajudar, serei grato. Podem postar procedimentos de risco, A placa é minha, é mais para aprendizado mesmo.
      Ps. Não entendo de eletrônica.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Jeova Marcos
      Ola, a quem estiver interessado, estarei fazendo ums tutorias ensinando como utilizar uma das melhores Box, se não a melhor box multiplataforma do mercado a UFST TURBO.
      aos interessados podem posta suas duvidas aqui mesmo no post, (curtem para que possa saber o interesse da galera) 
    • Por Denny Novaes
      Boa tarde pessoal maia uma vez venho pedir ajuda para vocês, estou com um j320ds que entrou na assistencia com 2 problemas troca de frontal e o aparelho nao liga. Abri o aparelho testei ele na fonte e ele nao liga mas fixa com um consumo de 0,031 ma. Nem uma parte do aparelho esta esquentando. Alguem tem alguma ideia do que possa ser?
    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.