Jay PI

MotoG XT1033 Hard Reset não funciona!

8 posts neste tópico

Ja fiz umas 3 vezes o Hard Reset aqui e mesmo assim a senha continua, passei rom original Kit Kat e nada, alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o celular for desbloqueado, vc pode instalar uma recovery de terceiros (TWRP/CWM) e tentar fazer um wipe por ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Speedoffire disse:

Se o celular for desbloqueado, vc pode instalar uma recovery de terceiros (TWRP/CWM) e tentar fazer um wipe por ela.

Tentei agora pouco, não deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Jay PI disse:

Ja fiz umas 3 vezes o Hard Reset aqui e mesmo assim a senha continua, passei rom original Kit Kat e nada, alguma solução?

Bom dia, também acredito que tem grande chance de ser falha no eMMC, você pode fazer esse teste para ter certeza:

http://www.clangsm.com.br/topic/108872-teste-para-identificar-falha-no-emmc/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Motorola e o seguinte nem sempre tem reparo tem varias falhas que estao relacionada ao CI emmc que infelizmente nao tem reparo ate o momento !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora