Mick

J2 prime G532 nao aciona touch

4 posts neste tópico

Boa tarde,

estou com um j2 prime g532 que nao estava acionando o touch, desconectei o lcd e conectei novamente pra verificar se era problema de conexão, agora o aparelho nem aparece imagem mais, mas quando desconecta o flex do touch o lcd volta a funcionar, ja troquei touch e lcd por varias vezes e nada deu certo, alguem ja pegou algum assim e conseguiu resolver?

 

 grato desde ja

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/04/2017 at 19:16, Rafael Vasconcelos disse:

pode ser que as peças que ta colocando nao seja do g532 e sim do g531 que é o gran prime, mesmo sendo do mesmo tamanho nao é compativel.

 

Em 17/04/2017 at 19:16, Rafael Vasconcelos disse:

pode ser que as peças que ta colocando nao seja do g532 e sim do g531 que é o gran prime, mesmo sendo do mesmo tamanho nao é compativel.

nao amigo sao do g532 msm ja testei com varias inclusive com original de outro aparelho q esta na minha assistência 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tava com um molhado, troquei o display e não deu touch, ressoldei a parte responsavel e voltou ao normal, assim que entrar um posto fotos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por r.ctecnocell
      Após troca do touch , não funcionou mais a biometria.
    • Por Jordania Sousa
      Boa noite, chegou em minha assistência um J2 Prime q tinha caído dentro d'água. Fiz a desoxidação, porém o mesmo não efetua ligações! Aparece a seguinte frase "Não registrado na rede".  Obs: a torre de sinal está cheia
      Alguém poderia me ajudar?
    • Por Gohbrr
      Tenho um J320,ele funciona normalmente por uns 3 dias.. depois a tela fica preta ou com chuviscos,nunca molhou a principio. 
    • Por vini.wav
      Bom dia amigos do clan, montei esse tutorial para facilitar para quem teve dificuldades....
       
       

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por W.Mandu
      Boa tarde galera
      Entrou em minha assitencia um s6 edge g925f que nao liga, aparelho não apresenta oxidação, e aparentemente esta ok, quando coloco na fonte e tento ligar ele mostra 0.27 de consumo, as vezes indo até 0.33 e não tenho ideia do que possa vir a ser
      Desde ja agradeço a ajuda 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.