inforteck.bahia

LG K130 liga mais sem imagem no LCD após cair na água

8 posts neste tópico

Olá pessoal, estou com um LG K130, ele caiu dentro da água, porém foi retirado logo a bateria e foi efetuado a limpeza da placa, ele funciona normal, porém ele não aparece nada no display nem imagem e nem o Black light, como posso concerta-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, inforteck.bahia disse:

Olá pessoal, estou com um LG K130, ele caiu dentro da água, porém foi retirado logo a bateria e foi efetuado a limpeza da placa, ele funciona normal, porém ele não aparece nada no display nem imagem e nem o Black light, como posso concerta-lo?

Já testou com outras frontais

 

Verifique se não tem nenhum ponto com oxidação no mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já efetuei testes com outro modulo frontal porém não dar video, segue a foto do conector.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um aparelho desse K130f com o mesmo broblema, molhou e não mostra imagem, não tem oxidação na placa mas mesmo assim não da imagem e não acende os leds.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Efetuei uma resolda um pouco antes e esperei esfriar para ligar. Fiz uma resolda no conector do LCD e entorno dele e um banho quimico para limpar agora estou testando mais apareceu imagem. :1300_clap_tone1:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como demonstra a foto o pino do conector está oxidado, retire o mesmo, refaça a solda dos contatos novamente e em seguida coloque-o novamente no local. 

OBS: se o pino do conector do lcd estiver danificado oriento que troque o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por ThiAugust
      Seguinte entrou aqui na assistência esse aparelho...

      O dono relatou, que levou em outra assistência para fazer a reposição do módulo frontal, avisaram pra buscar e quando foi testar estava com esse defeito, abri e constatei que há um componente faltando que integra o circuito do conector do display conforme segue em foto, não consegui achar o manual de serviço do aparelho, porém consegui achar em um site uma foto que da pra ver visualmente que realmente havia um componente e só da pra distinguir a cor do mesmo.

      Alguém sabe como proceder ou que tipo de componente pode ser para que possa fazer a reposição?

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.