jonycs

Samsung não faz ROM pelo ODIN

12 posts neste tópico

Boa noite pessoal.

Passei o dia brincando com um Gran Prime Duos 

Tudo começou porque ele estava com o kitkat 4.4.4 e eu queria passar para o Lollipop 5.0.2. 

Fiz o wipe, deixei ele zerado, baixei a ROM correta e... PAU!

Complete(Write) operation failed

É o que diz o ODIN toda vez que ele vai copiar a ROM para dentro da memória.

Daqui pra frente ele não entrou mais. Só ficou na tela do modo de download.

Bom... Abri o KIES, fui em INICIALIZAR A FIRMWARE e ele me pediu o modelo. Coloquei SM-G530H/DL. A samsung diz que não existe esse modelo. Ok, deixei pra lá e coloquei somente SM-G530H. Ele aceitou. "DIGITE O S/N" coloquei o número de série e ele diz que não corresponde ao aparelho (Ok, eu imaginei que isso pudesse acontecer) 

Liguei na samsung e eles disseram que não podem fazer nada, porque esse número não está cadastrado mesmo e.... resumindo... Dane-se vc... vai comprar um novo!

procurei na internet e achei um número de serie desse modelo e daí consegui acessar, só que diz que esse modelo não suporta inicialização. 

Voltamos para ODIN e derivados...

Instalei o CWM e consegui entrar no recovery, só que quando eu tento reinstalar a ROM, ele aparece 

"INSTALATION ABORTED"

Já tentei diversas ROMs e diversos modos de recovery... Pior é que ele funcionava direitinho...

Alguma sugestão?

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, jonycs disse:

Boa noite pessoal.

Passei o dia brincando com um Gran Prime Duos 

Tudo começou porque ele estava com o kitkat 4.4.4 e eu queria passar para o Lollipop 5.0.2. 

Fiz o wipe, deixei ele zerado, baixei a ROM correta e... PAU!

Complete(Write) operation failed

É o que diz o ODIN toda vez que ele vai copiar a ROM para dentro da memória.

Daqui pra frente ele não entrou mais. Só ficou na tela do modo de download.

Bom... Abri o KIES, fui em INICIALIZAR A FIRMWARE e ele me pediu o modelo. Coloquei SM-G530H/DL. A samsung diz que não existe esse modelo. Ok, deixei pra lá e coloquei somente SM-G530H. Ele aceitou. "DIGITE O S/N" coloquei o número de série e ele diz que não corresponde ao aparelho (Ok, eu imaginei que isso pudesse acontecer) 

Liguei na samsung e eles disseram que não podem fazer nada, porque esse número não está cadastrado mesmo e.... resumindo... Dane-se vc... vai comprar um novo!

procurei na internet e achei um número de serie desse modelo e daí consegui acessar, só que diz que esse modelo não suporta inicialização. 

Voltamos para ODIN e derivados...

Instalei o CWM e consegui entrar no recovery, só que quando eu tento reinstalar a ROM, ele aparece 

"INSTALATION ABORTED"

Já tentei diversas ROMs e diversos modos de recovery... Pior é que ele funcionava direitinho...

Alguma sugestão?

 

 

 

 

Tentou via box ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, jonycs disse:

Não sei o que é.

:2_grimacing: não sabe oque e box ?  bom se pelo  odim nao ta dando certo veja  na sua região   algumas assitencia ou amigo que possa ta fazendo este procedimento pra voce via box 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Just now, Vitor Natan said:

:2_grimacing: não sabe oque e box ?  bom se pelo  odim nao ta dando certo veja  na sua região   algumas assitencia ou amigo que possa ta fazendo este procedimento pra voce via box 

Estou estudando o assunto. Trabalho com microeletronica, mas minha experiência com celulares é bem pequena. É o tal do OCTOPLUS por exemplo? Na realidade só estou mexendo nesse celular para aprender.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, jonycs disse:

Nãosei o que é.

Fórum para técnicos. Sendo assim leve a uma assistencia técnica de sua conficança. Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutes ago, ToninhoSantos said:

Fórum para técnicos. Sendo assim leve a uma assistencia técnica de sua conficança. Espero ter ajudado

Releia as falas acima. Evite repetições.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, jonycs disse:

Releia as falas acima. Evite repetições.

Entendi. Que bom que queira aprender e para que possamos ajudar comece por AQUI

Depois nos informe quantas firmwares e quais versões tentou passar. Já tentou uma full de 4 partes (boot, pda, modem, csc) ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutes ago, ToninhoSantos said:

Entendi. Que bom que queira aprender e para que possamos ajudar comece por AQUI

Depois nos informe quantas firmwares e quais versões tentou passar. Já tentou uma full de 4 partes (boot, pda, modem, csc) ?

 

Quanto ao que realmente interessa.
Não achei as 4 partes disponíveis para download ainda. Achei apenas o PIT e o MD5 do SM-G530H/DS
Essa parte do /DS está parecendo que é bem importante, pois andaram dizendo que o particionamento muda completamente para o que não tem o /DS. Li num outro fórum americano que o sujeito matou o celular pq foi usar o PIT do G530H no /DS. Não sei até onde foi erro de operação e até onde realmente tem alguma diferença.

Curiosamente, no KIES a samsung não reconhece o /DS.

Dei uma pesquisada e parece que um BOX resolveria sim o meu problema, porém, é um alto investimento e acredito que talvez possa existir uma solução mais barata para problemas como esse. 

Percebi que esse problema é recorrente em SAMSUNGs na hora de atualizar ROM com o ODIN. Eu por exemplo olhei para o ODIN e percebi que era uma solução simples e longe de ser profissional, mas resolvi arriscar, pois esse aparelho eu estou utilizando para isso. Várias pessoas tem se complicado ao fazer uma atualização no ODIN. Eu acho que deve existir um padrão de celular que aceita fazer esse tipo de atualização. É muito vago saber quando vai dar certo e quando não vai dar certo. O que é que faz dar esse aviso de Complete(Write) operation failed

Eu posso colocar meu celular no ODIN e vai dar errado. Por quê?

Essa é uma das dúvidas que tenho no momento.

Toninho, Se uma exposição de credenciais puder ajudar, sem problemas.
Estou aqui no fórum desde julho de 2009. Sempre participei lendo.
Trabalho com eletrônica desde 1989. Conheço bastante da área, apenas não tenho grande experiência com celulares, coisa que estou tentando adquirir.
Comecei a postar, pq acho que já tenho um mínimo de conhecimento para não tomar tempo das pessoas.
Quanto às regras, sempre li e procuro me manter atualizado para evitar repetições e UPs desnecessários (Como foi sua dica que apenas repetiu um comentário de outro colega e que eu já havia respondido). 

Sugiro que dê uma olhada no meu padrão de postagem e que pretendo continuar seguindo.

http://www.clangsm.com.br/topic/111019-resolvido-disposição-dos-componentes-xt1069/

Se houver alguma conduta incorreta, por favor me corrija, pois terei o maior prazer em seguir as regras.

 

Um forte abraço e espero que possamos aumentar juntos o nosso conhecimento.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 hours ago, ToninhoSantos said:

Ok. tente essa  AQUIPoste resultados aqui mesmo no topico. Boa sorte

Eu fiz, mas mesmo assim ele dá o mesmo erro.

Pelo que eu andei lendo, o erro está dentro do arquivo EXT4. Na hora que ele é descompactado via windows, ele insere alguns caracteres estranho nos comandos.
Antigamente isso acontecia quando eu programava em COBOL. Tinham dois editores de texto. Um era o "VI", só que rodava em DOS e tinha poucas funcionalidades. Algumas pessoas preferiam fazer a programação no bloco de notas dentro do windows, só que na hora de compilar, ele dava uns erros malucos. Quando você abria o arquivo do bloco de notas no "VI", vc achava alguns caracteres estranhos que deveriam ser removidos.
Parece que está acontecendo a mesma coisa aqui. Na hora que ocorre a descompactação, alguns comandos estão indo bugados para dentro de celular. Tem um pessoal com uma solução para isso, mas eu ainda não tive tempo de testar. 

 

Dá uma olhada nisso https://forum.xda-developers.com/chef-central/android/nand-write-start-fail-odin-soluction-t2851096 

 

Na verdade, olhando para esse problema, estou vendo uma possível fonte para uma infinidade de problemas. Sempre tem gente que reclama que após colocar uma imagem no celular através do ODIN, as coisas não funcionaram muito bem. Será que pode ser a mesma coisa? Alguma falha na descompactação que não chega a impedir a cópia dos arquivos, mas impede algumas sessões de funcionarem, como uma camera, wi-fi, etc....

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, jonycs disse:

Quanto ao que realmente interessa.
Não achei as 4 partes disponíveis para download ainda. Achei apenas o PIT e o MD5 do SM-G530H/DS
Essa parte do /DS está parecendo que é bem importante, pois andaram dizendo que o particionamento muda completamente para o que não tem o /DS. Li num outro fórum americano que o sujeito matou o celular pq foi usar o PIT do G530H no /DS. Não sei até onde foi erro de operação e até onde realmente tem alguma diferença.

Curiosamente, no KIES a samsung não reconhece o /DS.

Dei uma pesquisada e parece que um BOX resolveria sim o meu problema, porém, é um alto investimento e acredito que talvez possa existir uma solução mais barata para problemas como esse. 

Percebi que esse problema é recorrente em SAMSUNGs na hora de atualizar ROM com o ODIN. Eu por exemplo olhei para o ODIN e percebi que era uma solução simples e longe de ser profissional, mas resolvi arriscar, pois esse aparelho eu estou utilizando para isso. Várias pessoas tem se complicado ao fazer uma atualização no ODIN. Eu acho que deve existir um padrão de celular que aceita fazer esse tipo de atualização. É muito vago saber quando vai dar certo e quando não vai dar certo. O que é que faz dar esse aviso de Complete(Write) operation failed

Eu posso colocar meu celular no ODIN e vai dar errado. Por quê?

Essa é uma das dúvidas que tenho no momento.

Toninho, Se uma exposição de credenciais puder ajudar, sem problemas.
Estou aqui no fórum desde julho de 2009. Sempre participei lendo.
Trabalho com eletrônica desde 1989. Conheço bastante da área, apenas não tenho grande experiência com celulares, coisa que estou tentando adquirir.
Comecei a postar, pq acho que já tenho um mínimo de conhecimento para não tomar tempo das pessoas.
Quanto às regras, sempre li e procuro me manter atualizado para evitar repetições e UPs desnecessários (Como foi sua dica que apenas repetiu um comentário de outro colega e que eu já havia respondido). 

Sugiro que dê uma olhada no meu padrão de postagem e que pretendo continuar seguindo.

http://www.clangsm.com.br/topic/111019-resolvido-disposição-dos-componentes-xt1069/

Se houver alguma conduta incorreta, por favor me corrija, pois terei o maior prazer em seguir as regras.

 

Um forte abraço e espero que possamos aumentar juntos o nosso conhecimento.

 

Amigo não entendo o porque do seu stress, o que você chama de postagem repetida,aqui do fórum chamamos de( complemento de postagem). E se observar quando disse "forum para técnicos" justamente porque o senhor ainda não se adequou a uma das regras que é atualizar o seu perfil, para que possamos identifica lo,como técnico ou não técnico, afinal somos seres humanos e não temos bola de cristal. Quanto ao seu problema troque de PC e tente refazer o procedimento, não obtendo êxito nos reporte o resultado aqui

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por INFOCELL RM
      Boa tardeà todos, depois de muito pesquisar algumas soluções já resolvidas aqui no fórum, decidi postar novamente. Estou com um sansung J500m que nao funciona os botoeshome, voltar e recentes de maneira alguma, ja fiz os seguintes procedimentos: Teste com outras frontais; Teste com outros flex ( ambos funcionaram em outros ATC); Troca de componentes de outras placas que funciona os botões de menu, mas estao com outros defeitos, já troquei os componentes destacados em amarelo, já troquei o conector do flex, já fiz hard reset e software. Se alguém tiver alguma outra forma de ajudar, serei grato. Podem postar procedimentos de risco, A placa é minha, é mais para aprendizado mesmo.
      Ps. Não entendo de eletrônica.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por Jeova Marcos
      Ola, a quem estiver interessado, estarei fazendo ums tutorias ensinando como utilizar uma das melhores Box, se não a melhor box multiplataforma do mercado a UFST TURBO.
      aos interessados podem posta suas duvidas aqui mesmo no post, (curtem para que possa saber o interesse da galera) 
    • Por Denny Novaes
      Boa tarde pessoal maia uma vez venho pedir ajuda para vocês, estou com um j320ds que entrou na assistencia com 2 problemas troca de frontal e o aparelho nao liga. Abri o aparelho testei ele na fonte e ele nao liga mas fixa com um consumo de 0,031 ma. Nem uma parte do aparelho esta esquentando. Alguem tem alguma ideia do que possa ser?
    • Por GiovanniPort0
      Boa tarde a todos!
      Estou com um G532M que entrou em minha para fazer uma flash pois estava reiniciando. 
      Feito e concluido com êxito o procedimento via ODIN, porém, agora o aparelho não liga. 
      Testei ele no alimentador e esta consumindo mais ou menos 150Ah. 
      Agradeço desde já a quem puder compartilhar alguma informação!! 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.