Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

Entre para seguir isso  
Rangelsd

G313MU reiniciando

Posts Recomendados

Olá galera, estou com um G313MU na bancada que o problema é o seguinte, o aparelho chegou travado no logo da Galaxy, ele nem saia da tela de boot, pois bem eu acusei problema na ROM do aparelho, após passar diversas ROM's no aparelho ele acabou tendo outro sintoma já na primeira vez que tentei, você liga ele e ele fica reiniciando sem parar, já testei botão de power, já troquei bateria, já tentei passar rom pela z3x, já utilizei varias rom's, o problema é que eu não posso abrir o aparelho sem conversar primeiro com o cliente, alguém já passou pelo mesmo problema?

Editado por Anderson Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Rangelsd disse:

Olá galera, estou com um G313MU na bancada que o problema é o seguinte, o aparelho chegou travado no logo da Galaxy, ele nem saia da tela de boot, pois bem eu acusei problema na ROM do aparelho, após passar diversas ROM's no aparelho ele acabou tendo outro sintoma já na primeira vez que tentei, você liga ele e ele fica reiniciando sem parar, já testei botão de power, já troquei bateria, já tentei passar rom pela z3x, já utilizei varias rom's, o problema é que eu não posso abrir o aparelho sem conversar primeiro com o cliente, alguém já passou pelo mesmo problema?

amigo estou com um aqui na bancada a mesma coisa,

detale apos passar varias flash o mesmo ja nao liga mais 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Rangelsd disse:

Olá galera, estou com um G313MU na bancada que o problema é o seguinte, o aparelho chegou travado no logo da Galaxy, ele nem saia da tela de boot, pois bem eu acusei problema na ROM do aparelho, após passar diversas ROM's no aparelho ele acabou tendo outro sintoma já na primeira vez que tentei, você liga ele e ele fica reiniciando sem parar, já testei botão de power, já troquei bateria, já tentei passar rom pela z3x, já utilizei varias rom's, o problema é que eu não posso abrir o aparelho sem conversar primeiro com o cliente, alguém já passou pelo mesmo problema?

Tenho uma experiencia com esse aparelho, se você tentou várias roms(incluindo a de 4 arquivos) diferente e não teve sucesso,é problema físico, a maioria são problemas de emmc ou processador...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, iGor Almeida® disse:

Boa tarde Rangel, ele fica reiniciando em modo download? O interessante seria uma Full, o arquivo que você esta usando da FW é apenas um arquivo? ou são quatro!?

Boa Tarde Igor, pois então, ele no modo download fica normal ele não reinicia até por que se fosse isso eu iria acusar botão de power, mas quando eu dou partida no aparelho, ele fica reiniciando na tela de boot e se eu por ele pra carregar fica reiniciando na tela de carga também, eu não achei a rom particionada se tiver eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Rangelsd disse:

Boa Tarde Igor, pois então, ele no modo download fica normal ele não reinicia até por que se fosse isso eu iria acusar botão de power, mas quando eu dou partida no aparelho, ele fica reiniciando na tela de boot e se eu por ele pra carregar fica reiniciando na tela de carga também, eu não achei a rom particionada se tiver eu agradeço.

Pedindo licença ao grande amigo e super moderador Igor Almeida

 

Aqui a rom:http://www.clansoft.net/dl/index.php?a=search&b=g313

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Anderson Vieira disse:

Mas a rom passou normal ou deu erro?

 

caso tenha passado faça o hard reset depois da flash 

o aparelho não entra nem em recovery para eu dar hard reset, no odin dá tudo certo não dá nenhum tipo de erro, mas o aparelho insiste em reiniciar direto sem parar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Anderson Vieira disse:

faz assim,testa com outra bateria e verifique na placa ou até mesmo no conector

 

do lcd se não a oxidações no mesmo pois isso faz com ue o aparelho

 

fique dando este tipo de problema..

Já testei com 2 baterias e verifiquei se tina alguma oxidação, eu creio que seja algum cristal da placa, só que o mesmo eu nem posso abrir.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Rangelsd disse:

Já testei com 2 baterias e verifiquei se tina alguma oxidação, eu creio que seja algum cristal da placa, só que o mesmo eu nem posso abrir.

Entendi amigo,que pena mesmo então mas acredito eu que no caso se a

 

flash passou tudo certo dando o hard reset o mesmo iria ligar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Anderson Vieira disse:

Entendi amigo,que pena mesmo então mas acredito eu que no caso se a

 

flash passou tudo certo dando o hard reset o mesmo iria ligar normalmente.

Ai que tá era oque deveria acontecer, eu tenho bastantes i9192 jogado aqui que passa a flash via odin mas ao reiniciar faz igual esse G313

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  

×