Entre para seguir isso  
vinigofr

Moto G2 | Instalação da Stock ROM

4 posts neste tópico

Através deste tópico venho trazer algumas dúvidas que vieram em relação a um Moto G2 (XT1068), cuja ROM está corrompida e Bootloader já se encontra desbloqueado.

Não sei se estou correto, mas não é possível fazer qualquer alteração no aparelho quando o bloqueio por OEM está ativo nas configurações do aparelho.E, mesmo com o Bootloader destravado, não é possível fazer downgrade, instalar custom roms e muito menos rootea-lo. É só é possível passar a ROM original por cima, ou instalar uma com Patch mais atualizado para que o sistema volta a funcionar como deveria.

 

Pois bem, ao tentar recuperar o aparelho instalando uma Stock ROM na versão 6.0, o processo simplesmente não prossegue.

(JÁ COM O CELULAR CONECTADO AO COMPUTADOR) O comando primário usado é:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Ao digitar tal comando, o CMD fica apenas esperando o dispositivo ser conectado, sendo que o mesmo já está conectado. E quando desconecto o celular do PC, o mesmo ainda permanece como "USB Connected", e o CMD com o "Waiting device".

Vale ressaltar que antes, o processo não prosseguia porque dava um tipo de erro que não pude registrar. O mesmo ocorreu uma única vez, mas de vista, posso dizer que a mensagem se assemelhava a "bloqueio de partição".

 

Imagem do CMD: http://i.imgur.com/ZPglQLZ.png

Imagem do celular no modo Fastboot: http://i.imgur.com/gQSVV5j.jpg (Apesar de na imagem não mostrar o USB desconectado, ele estava desconectado sim)

 

O cara que trabalha comigo, deu um palpite dizendo que o problema "é na placa". Acho meio improvável. ;P

 

Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo provavelmente seja erro no emmc e com nenhuma flash ira voltar

 

Acredito que somente reparando o emmc ou trocando o mesmo pra ele poder voltar a funcionar

 

Veja mais dicas aqui:http://www.clangsm.com.br/topic/104757-emmc-moto-g-de-2º-geração-quem-se-habilita-a-trocar/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os mesmos defeitos que foram apresentados no tópico que você me indicou, são os mesmo defeitos que estão no celular que peguei.  Não tenho equipamentos e nem habilidade de troca dos componentes.

 

Obrigado por esclarecer minha dúvida, estou muito agradecido. Pode fechar o tópico.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, vinigofr disse:

Os mesmos defeitos que foram apresentados no tópico que você me indicou, são os mesmo defeitos que estão no celular que peguei.  Não tenho equipamentos e nem habilidade de troca dos componentes.

 

Obrigado por esclarecer minha dúvida, estou muito agradecido. Pode fechar o tópico.

 

 

A pedido do autor

 

 

Tópico encerrado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Conteúdo Similar

    • Por W.Mandu
      Boa tarde
      Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?
    • Por info net
      Bom dia, entrou em minha bancada um moto g6 play que quando coloca o chip com ele ligado ele reconhece o numero e tudo e quando ele da rede desliga e reinicia, se colocar o chip com ele desligado ele nem chega a ligar, verifiquei e descobri que é um curto no setor de rede, na controladora de rede, mas não sei aonde se encontra este tal componente que controla a rede, alguém saberia me confirmar se seria isso mesmo ou se tem mais algo que possa ser? ou aonde se encontra na placa este componente? obrigado a todos meus amigos de bancada.
    • Por Rengeki3
      Pensei que a versão que eu tinha da firmware batia com a do Sistema, fiz flash pelo Moto Flash Tool e o aparelho não sai da tela de bootloader mais, tentei desbloquear o Bootloader mas ele só aceita com modo desenvolvedor. Tentei procurar em outros Sites uma versão que era igual ou superior a do aparelho mas nada de resolver. Tem alguma solução?
       
      o Erro que aparece é
      "ERROR: No bootimage found. Skip to fastboot"
      "Boot up failed"
    • Por michaelrspicolo
      Bom Dia!
       
      Galera, to com um moto g2 se eu ligo o flex do sim ele não para de vibrar, porem liga e funciona normal, já troquei o flex, fiz limpeza, não tem nenhum oxidação a placa ta em perfeito estado, alguém já pegou algo assim?
    • Por defaceinfor
      Estou com um Moto g6 plus com sintomas de hardbrick, ele só reconhece no pc como na imagem abaixo, não vibra, não faz mais nada. quando tento passar os arquivos no blankflash ele apresenta esse erro nas linhas abaixo.
       
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.