Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

douglasrv1993

Display do Iphone 5s funciona somente com o brilho no mínimo.

Posts Recomendados

Olá técnicos!

Peguei um Iphone que estava com o touch travando, como já estava danificado decidi trocar. Testo os displays e funcionam normalmente até aumentar o brilho da tela. Ele começa a aparecer listras horizontais, o touch trava e esquenta muito na parte blindada abaixo dos conectores do display. Alguém já se deparou com isso para poder dar uma sugestão? Desde já obrigado! ( Testei várias telas)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

Esse aquecimento pode ser por oxidação ou algum componente danificado. Com muito cuidado remova essa blindagem abaixo dos conectores. Embaixo terá o processador do aparelho. Veja se tem marcas de oxidação. Se tiver, faça uma boa limpeza.

 

Se estiver tudo ok, o problema está na parte de trás da placa, provavelmente no circuito do blacklight. Tente descobrir o componente que aquece primeiro. Use o reparo abaixo para identificar os componentes responsáveis pela iluminação da tela

http://www.clangsm.com.br/topic/2544-guia-de-hardware-iphone/?do=findComment&comment=387943

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo , ja peguei aparelho com o mesmo defeito , percebi que isso

ocorre geralmente por ser peças paralelas , entao baixei um aplicativo 

de controle de brilho , e pelo aplicativo o brilho aumenta normal !

espero ter ajudado :D 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Marcilio25
      Bom dia,
      Chegou um iphone 6G que tinha molhado, fiz uma desoxidação, voltou a ligar, porém não a carga não eleva, permanece em "1%".
      Bom, suspeito do c.i. de Carga, mas antes de mexer nele, talvez possa ser outro componente, gostaria de tirar duvidas com vocês.
      Obrigado pela atenção.

      OBS: Site cada vez melhor, parabéns.
    • Por Jeova Marcos
      Programa semelhante a zxw so que free muito bom! aproveite 

       
      LINK:  https://drive.google.com/open?id=10QN7uyXvw4A6VFK0vSacStQYhOf0tX-1
    • Por Coldy
      Boa tarde, entrou na minha assistência hj um J7 prime G610 para troca de conector de carga. Foi efetuado a troca porém o aparelho só carrega via USB, não dá carregamento CA. Ja troquei por outros conectores até mesmo um original retirando de outro aparelho j7 prime porem o problema persiste. Alguém sabe alguma solução para este problema ? 
    • Por rhicardho-inforcell
      bom dia pessoal 
       
      um cliente deixou um atc com o seguinte problema 
       travado na tela no command e e n saia pra lugar nem um, 
      entao baixei a rom que so de então achei compatível e que passou foi a oreo 8.1 mas quando passo a rom vai tranquilo mas quando chega na tela azul pra inicia o sistema ele aparece novamente no comand, mas quando passo so marco a  a parte'' AP'' no odim ele passa inicia normalmente mas os seguinte bugs fica no atc tipo " nao da rede fica com imei null, biometria nao funciona, o celular e de 64gb so aparece 16gb, 
      tentei passa aquela rom pelo twrp mas acontece o msm, nao da rede, biometria n funciona so fica 16gb de memoria, o atc e um j7 pro modelo j730g/ds
       
      alguém me da um help agradeço desde de ja !!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×