1 1
felipeleandro

z2 d6543 erro ao atualizar [Resolvido]

Posts Recomendados

boa noite amigos, desde já peço desculpas se não estiver fpostando no local correto, este é meu primeiro tópico.

bom, entro um atc com senha de usuario e eu usei o flashtools (como sempre faço) para atualizar já quebrandro a senha, porem o atc não inicia corretamente rava na loho da sony, se algum amigo já passou por esta situação e tem um pouco mais de experiencia, estou abero a dicas.

dados dos procedimentos realizados 

flashtools versão 0.9.23.0

modelo do atc d6543.

ja tntei passar as roms: 

custom, tim e da vivo.

desde já agradeço a todos .

Editado por Anderson Vieira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
1 1

  • Conteúdo Similar

    • Por GabrielES105
      Olá , Boa Tarde a Todos ! 
      Recebi Hoje aqui um aparelho para atualização como de rotina normal 
      Porém apos eu atualizar ele via flashtool para o android 6.0 o mesmo começou a entrar em loop
      e a travar constantemente ( Coisa que antes não ocorria) 
      pode ser algo com eMMc , acredito , mas acho que se fosse , antes ja apresentaria sinais , correto ?
      Caso alguem possa me dar uma solução que eu possa tentar , agradeço 
      PS : Estou baixando a Downgrade para a 5.0 do mesmo ! Aguardo ! 
    • Por warleyvitoriano
      Preciso de uma foto nítida da placa do Sony Z2 nítida pra refazer alguns capacitores perto do conector de carga. 

    • Por rickz2
      MEU XPERIA Z2 NÃO ESTÁ MAS CARREGANDO. JA ATUALIZEI O SOFT JA TIREI E RECOLOQUEI A BATERIA E NADA.
      OBS: NÃO USO CARREGADOR ORIGINAL E A SAIDA DO CARREGADOR MAGNETICO NÃO LER 
      ME AJUDEM 
    • Por rickz2
      MEU XPERIA Z2 NÃO ESTÁ CARREGANDO JA TIREI A BATERIA E NADA. JA TROQUEI DE CARREGADOR E NADA. JA USEI UM DE 10 W E UM DE 5 W E NADA. PBS: NÃO TENHO CARREGADOR DA SONY ORIGINAL E JA ATUALIZEI O SOFT. 
      AJUDEM
    • Por Felipe Canavezes
      tenho um Xperia z2  que ele liga  mais nao acende o display
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.