0
Rodrigo Griggio

Samsung J500 temperatura da bateria muito baixa

Posts Recomendados

6 horas atrás, Rodrigo Griggio disse:

Amigos, estou com um samsung j5, cliente molhou, já fis a desoxidação, troquei conector mais nao resolveu, esta dando a mensagem que a temperatura da bateria esta muito baixa e nao carrega. O que pode ser?

Boa Noite Meu querido Então Como o aparelho caiu na água Seria bom você verificar  novamente a placa com mais atenção fazer uma boa limpeza ou deixa  1  hora no banho   e depois vim com a ressolda 

Teste outra bateia também 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, HelpTec disse:

Boa Noite Meu querido Então Como o aparelho caiu na água Seria bom você verificar  novamente a placa com mais atenção fazer uma boa limpeza ou deixa  1  hora no banho   e depois vim com a ressolda 

Teste outra bateia também 

Fiz tudo isso que foi citado...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Leonardo Bier disse:

amigo todos casos que já peguei era oxidação.

 

por mais que o senhor já fez a desoxidação, persista

o aparelho deve estar consumindo ou esquentando, tente verificar onde isso acontece.

 

quais outros procedimentos o senhor ja fez?

Limpeza quimica

Troca do conector

Ressolda

 

Testado na fonte o atc não apresenta consumo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este defeito esta localizado na linha do pino identificador da bateria...

Contato do conector da bateria localizado entre o v-bat e o gnd, siga essa linha, os componentes encontrados nessa linha são responsáveis pela identificação e monitoramento da temperatura da bateria..

seria interessante ter uma placa boa para fazer os testes de continuidade nessa linha e comparar a aferição dos componentes entre a placa boa e a defeituosa.

Pode também tentar aferir essa linha com a ajuda do manual técnico,mas acho que não ajudara muito visto que o esquema elétrico contido no manual é bem limitado

Isso geralmente é trilha rompida na linha identificadora..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom como nosso acima amigo disse e o pino central  o ideal e trocar os componentes que fazem o monitoramento. Porem  uma solucao simples e fazer um pequeno jump ate o micro termostato. Já  que diversas  vezes  percebi que a trilha se rompe neste local. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

possível solução >>>>

 

sei que o tópico é antigo... mais pode ajudar alguém ainda, 

resolvi esse problema ressoldando TH4000 próximo ao conector de carga esse componente 

esta com uma resina de proteção

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
0