Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Léo Santos LS

Moto G3 "carregando" sem o carregador. Sai tensão pelo conector e só carrega com carregador de amperagem alta.

Posts Recomendados

Bom amigos, já procurei muito sobre o assunto, acho varias reclamações mais nenhuma solução.

To com um moto g3 e ele ta mostrando que está carregando, porem sem o carregador. Carregador original até carrega, mas demora muito. Com um carregador de 2 amperes ele carrega normal..

Só q o maior problema é o ícone q fica mostrando q ta carregando, pois a tela não desliga, pq ele parece q fica com algum mal contato, pois toda vez q ele não ta carregando e o ícone de carregamento ta normal, a tela desliga, e liga novamente como se tivesse plugado o carregador, pois o ícone muda pra carregando.. e fica alternando varias vezes. E pra quem não tem carregador mais forte, é muito ruim de carregar.

Não adianta trocar conector de carga.

Nos testes notei q ta saindo tensão pelo conector de carga.

Pois ao conectar um carregador, acendeu o LED do carregador sem ligar na tomada.

Fui medir com o multímetro e ta marcando a tensão da bateria no conector..

Mas não só no conector, se retirar ele e medir direto nos pontos de contato na placa ta acontecendo a mesma coisa.. então descarta a possibilidade do conector ruim, e também ja troquei só para garantir..

Em outro moto G3 não sai tensão pelo conector, funciona normal.

Eu tenho um Moto g3, deu esse problema, mandei pra garantia e só resolveram trocando a placa.

E agora depois de acabar a garantia, voltou o defeito de novo.. alem do meu, passou aqui mais dois moto g3 de clientes diferentes com o mesmo problema. E não consegui resolver.

 

Eu sou técnico de informática, iniciei a pouco tempo com celulares, n tenho conhecimento tao aprofundado em eletrônica, mas a intenção é ajudar quem ta passando por esse problema também.

Se alguém ja passou por isso ou sabe do q se pode tratar esse problema da tensão estar saindo pelo conector, e atrapalhando o funcionamento correto do celular, por favor ajudem a postarem possíveis soluções.

Se tiver alguma coisa que eu consiga fazer no meu, eu testo pra ajudar..

Mas não sei mais o que fazer, preciso da ajuda de vocês.

 

Muito obrigado!!

Desculpem pelo texto, mas queria deixar bem explicado esse caso.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/03/2017 em 23:09, Léo Santos LS disse:

Bom amigos, já procurei muito sobre o assunto, acho varias reclamações mais nenhuma solução.

To com um moto g3 e ele ta mostrando que está carregando, porem sem o carregador. Carregador original até carrega, mas demora muito. Com um carregador de 2 amperes ele carrega normal..

Só q o maior problema é o ícone q fica mostrando q ta carregando, pois a tela não desliga, pq ele parece q fica com algum mal contato, pois toda vez q ele não ta carregando e o ícone de carregamento ta normal, a tela desliga, e liga novamente como se tivesse plugado o carregador, pois o ícone muda pra carregando.. e fica alternando varias vezes. E pra quem não tem carregador mais forte, é muito ruim de carregar.

Não adianta trocar conector de carga.

Nos testes notei q ta saindo tensão pelo conector de carga.

Pois ao conectar um carregador, acendeu o LED do carregador sem ligar na tomada.

Fui medir com o multímetro e ta marcando a tensão da bateria no conector..

Mas não só no conector, se retirar ele e medir direto nos pontos de contato na placa ta acontecendo a mesma coisa.. então descarta a possibilidade do conector ruim, e também ja troquei só para garantir..

Em outro moto G3 não sai tensão pelo conector, funciona normal.

Eu tenho um Moto g3, deu esse problema, mandei pra garantia e só resolveram trocando a placa.

E agora depois de acabar a garantia, voltou o defeito de novo.. alem do meu, passou aqui mais dois moto g3 de clientes diferentes com o mesmo problema. E não consegui resolver.

 

Eu sou técnico de informática, iniciei a pouco tempo com celulares, n tenho conhecimento tao aprofundado em eletrônica, mas a intenção é ajudar quem ta passando por esse problema também.

Se alguém ja passou por isso ou sabe do q se pode tratar esse problema da tensão estar saindo pelo conector, e atrapalhando o funcionamento correto do celular, por favor ajudem a postarem possíveis soluções.

Se tiver alguma coisa que eu consiga fazer no meu, eu testo pra ajudar..

Mas não sei mais o que fazer, preciso da ajuda de vocês.

 

Muito obrigado!!

Desculpem pelo texto, mas queria deixar bem explicado esse caso.

 

Amigo dica nunca é demais, experimente trocar o conector de carga do atc, ja resolvi assim.

abraço bons trabalhos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×