Posts Recomendados

Fala ai cleiton blz

Entao, verificando alguns topicos  o problema pode ser um diodo que fica embaixo da blindagem. 

procure aqui no site tem alguns topicos que passam algumas dicas.

584aed4aafe7a_BlacklightMotoXPlaysoluo.jpg.bf826937dbe365e7b228a9f025632bf7.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera, só pra constar ! tentei todos os procedimentos ! pois peguei um lcd pirata e queimei duas placas no mesmo dia ! testei a tela em um aparelho e não deu mais imagem, e não contente abri outro x play de outro cliente e pronto ! agora estava com duas placas sem imagem ! como tinha mais uma placa que não estava carregando tentei fazer a troca dos componentes onde mostra a foto e nada funcionou ! resultado tive que comprar 2 x play pra cobrir ! garantia ! 

 

OBS: até que aparece alguma solução não pego mais esse modelo pra conserto bem como outros tipo qualquer SONY.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde estou com um moto x play na mesma situação em black ligth após troca da frontal, vi a imagem do amigo acima para substituir o diodo, alguém sabe qual e a numeração ou onde posso arrumar esse diodo

 

desde já grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
1 1