Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

André Luis Vieira

moto e xt 1022 só pisca o led e não liga

Posts Recomendados

Olá boa noite, estou com um moto e xt 1022 que não liga, quando conecta o carregador só da uma piscada no led e mais nada, ressoldei o conector, o botão power, tirei a bateria e conectei o carregador e nada só pisca o led, não reconhece no pc, no botão chega 3.94 volts e quando aperta zera a voltagem, alguém tem alguma ideia!!!!!!

Editado por Cristiano de Moraes
Seja específico no título, citando resumidamente seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, André Luis Vieira disse:

Olá boa noite, estou com um moto e xt 1022 que não liga, quando conecta o carregador só da uma piscada no led e mais nada, ressoldei o conector, o botão power, tirei a bateria e conectei o carregador e nada só pisca o led, não reconhece no pc, no botão chega 3.94 volts e quando aperta zera a voltagem, alguém tem alguma ideia!!!!!!

Boa noite amigo, primeiro tente ser mais especifico no titulo do post como pede as regras:

 

10 .d) Escrever o título de maneira clara e objetiva, demonstrando nitidamente o problema que tem dúvidas.
Não serão aceitos tópicos com expressões como ''URGENTE, ''AJUDA'' ou sem modelo ou dúvida resumida no título. 
Exemplo de título ideal : XT1033 não carrega após molhar

 

Sobre seu problema, pelo que vi na sua descrição, sugiro o amigo testar o aparelho na fonte de bancada pra ver o consumo, assim facilita um pouco identificar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, André Luis Vieira disse:

Desculpe, é o meu primeiro post

Seja Bem vindo Adré

Primeiro se apresente :http://www.clangsm.com.br/topic/236-seja-bem-vindo-apresente-se/#comment-1189

Regras: http://www.clangsm.com.br/forum/27-regras-do-fórum-clan-gsm/

Atualize seu Perfil :http://www.clangsm.com.br/topic/14414-novo-método-de-assinatura-aos-usuários/

                              http://www.clangsm.com.br/topic/1404-atualize-seu-perfil/

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/02/2017 at 22:14, André Luis Vieira disse:

Olá boa noite, estou com um moto e xt 1022 que não liga, quando conecta o carregador só da uma piscada no led e mais nada, ressoldei o conector, o botão power, tirei a bateria e conectei o carregador e nada só pisca o led, não reconhece no pc, no botão chega 3.94 volts e quando aperta zera a voltagem, alguém tem alguma ideia!!!!!!

OI pessoal, tbm estou com 4 celulares assim moto E1, fiz o mesmo procedimento do colega, Andre, tbm testei na fonte teste o capacitor que fica perto do conector e nada, por favor tem uma solução urgente ai :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Aldinei Jose disse:

fifa conecte no pc se instalar o driver qs louder 9008  da qualcomm esta brickado e sem reparo ate o presente momento

Aldinei, não apresentou nenhum sinal de vida colocando usb no pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem ja peguei alguns aqui que era bateria, testem com outra bateria, pois alguns aparelhos quando colocados na fonte eles só pulsa, como se tivessem em curto ou com outro defeito semelhante,pois essas fontes de bancadas poder ter uma amperagem maior ou menor fazendo assim os aparelhos a nao darem partidas quando apertamos no power, fica a dica amigos clan !!!!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia amigos,e acrescentando a resposta dos amigos,semana passada peguei o mesmo modelo com defeito semelhante,só piscava o led branco,testei o mesmo na fonte só pulsava e não dava boot,após analisei mais apurada na pci descobri que o slot do lcd estava com alguns terminais danificados,os mesmos estavam se encostando uns nos outros,o que ocasionava um pequeno curto,reparei o mesmo e o atc voltou a operar 100%.fica adica amigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fazendo mais testes, descobri que perto conector da bateria tem uma parte blindada e consegui retirar, e testando os componentes tinha um diodo passando para os dois lados, conectei no carregador e ficou do mesmo jeito, até agora não consegui um diodo para por no lugar, se alguém conseguir e for o problema postem ai blz,

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, André Luis Vieira disse:

Fazendo mais testes, descobri que perto conector da bateria tem uma parte blindada e consegui retirar, e testando os componentes tinha um diodo passando para os dois lados, conectei no carregador e ficou do mesmo jeito, até agora não consegui um diodo para por no lugar, se alguém conseguir e for o problema postem ai blz,

boa tarde ándre,este diodo pode ser o mesmo que tem em alguns display de celular,ou mesmo os que ficam perto do conector de bateria dos nokia,uso estes para fazer esta substituição,só cuidar a polarização do anodo e catodo,teste e post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×