Entre para seguir isso  
TGustavo

N97 Morto

Posts Recomendados

Bom dia amigo !!! aconteceu um pequeno imprevisto com o meu n97, ele so tinha idioma ingles, queria passar para portugues, sabia que corria risco dele parar de funcionar, mas quiz correr este risco, passei a flash pela hwk, quando chego na parte de UI settings ele deu erro. e agora nao liga mais, alguem sabe mi informar pq o erro, ou si tem como voltar ele? Obrigado !!

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia! O mais provável foi o Sr. ter utilizado uma versão menor que ja esta no seu aparelho, Tem como mostrar o Print da box, dando o Info. E com a flash que você utilizou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei agora e olha so oque aconteceu...

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai so da pra ver a versão que você utilizou, Você lembra de qual estava antes? Ja tentou passar uma maior que essa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao lembro a versao que estava no aparelho, so tenho esta flash

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei agora e olha so oque aconteceu...

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

tente fazer o flash novamente mais isto ja aconteceu com migo mais com outros BB5 quando esqueço por exemplo de seleciona (Downgrade) tente o flash direto sem marca as opção UI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

marcando a opcao downgrade, ele nao passa flash, selecionei outra versao da flash aqui e funfo, acho que era a versao que era baixa por isso nao estava ligando. mas agora ta ok

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente fazer com a opçao dual line desmarcada e verifique que voce colocou uma flash de uma rm diferente tipo rm 505 no inves de colocar rm 507 e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

o seu e o mini ou grande

tente fazer com a opçao dual line desmarcada e verifique que voce colocou uma flash de uma rm diferente tipo rm 505 no inves de colocar rm 507 e boa sorte

Tópicos com mais de 30 dias de abertos sem retorno do autor dos tópicos, eles não devem ser respondidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.