Ir para conteúdo
Compartilhamento de Links do Clan SOFT em Grupos de WhatsApp Leia mais... ×

Bernardo Junior

J5 com flash aceso permanente

Posts Recomendados

Boa tarde! estou aqui com um j5 que caiu na água, esta ligando e funcionando perfeitamente poi ja foi feito a desoxidação, porém a luz do flash não quer apagar fica ligado o tempo todo e so apaga quando a bateria é retirada. alguem tem uma dica?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/02/2017 at 17:27, Bernardo Junior disse:

Boa tarde! estou aqui com um j5 que caiu na água, esta ligando e funcionando perfeitamente poi ja foi feito a desoxidação, porém a luz do flash não quer apagar fica ligado o tempo todo e so apaga quando a bateria é retirada. alguem tem uma dica?

boa tarde devido a água que entrou em contato direto com a placa pode ter acontecido que esta dando fuga no próprio flash faça a troca do mesmo e verifique se resolveu acredito que sim mas se mesmo assim o problema persistir procure por devidos curtos em componentes próximos ao flash espero te ajudado poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 08/02/2017 at 17:27, Bernardo Junior disse:

Boa tarde! estou aqui com um j5 que caiu na água, esta ligando e funcionando perfeitamente poi ja foi feito a desoxidação, porém a luz do flash não quer apagar fica ligado o tempo todo e so apaga quando a bateria é retirada. alguem tem uma dica?

amigo faça uma desoxidação na banheira deixe um dia inteiro em banho químico e teste o mesmo se nao resolver teste os componentes responsável pelo flash verifique se nao tem solda fia se o flash nao esta danificado e boa sorte 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Luis55864
      Apagava e não acendia, foi trocado o componente que esta na imagem, uma das trilhas foi corroída pela oxidação, então foi feito o jumper, não tinha uma sucata do j7 disponível retirei de um j5 e deu bom.
      Sem título
    • Por GiovanniPort0
      Olá, estou com um ASUS ZENFONE GO (ZB551KL) na bancada para realizar uma flash. Ele travou em 92% e desligou o aparelho, consequentemente dando erro no procedimento, agora quando eu boto o arquivo para rodar da o o seguinte erro; 
       
       
      Agradeço desde já a quem puder compartilhar alguma informação.

    • Por SAYMON RODRIGUES
      ola, boa tarde pessoal, 
       
      estou com um GALAXY S5 G900M aqui:  ((( da minha esposa ))) 
       
      # O PROBLEMA ACONTECEU APÓS UMA INSTALAÇÃO DE CUSTOM ROM LINEAGE Os ANDROID 7.1.1
       
      # aparelho fica no loop infinito
      # liga - aparece o logo de modelo - logo sansung mas não entra no sistema e não da boot 
      # entra no modo downloader e no recovery normalmente
      # driver - kies - e odim - todos reconhecem o aparelho
      # ja reinstalei rom stock - passei 5 softwares diferentes ... mas nada adiantou 
       
      as vezes ele tenta dar boot e reinicia varias vezes - porem sem sucesso e
      volta na tela preta e acende os botoes capacitivos (  aparelho aquece e fica na faixa de 50 a 58 graus )
      # fica aceso o led azul o tempo todo
       
      ja  me aconteceu tambem algumas vezes de liga-lo - ele entrar no sistema - fazer barulho - desbloquear tela 
      vibra - efetuei chamada para ele  e ele tocou ormalmente porem nada apareceu na tela . . . apenas botoes ficaram acesos
      no multimetro da voltagem normal nos componentes
      não consegui identificar o problema . . . . 
       
       
      isso havia acontecido a uns 20 dias atraz - deixei ele guardado na gaveta por uns 10 dias . . . . 
      após isso resolvi colocar a bateria ... e pra minha surpresa ele ligou normalmente 
      porem ficou uma semana bom . . . . e ontem voltou o mesmo problema . . . . 
       
      alguem ja passou por um problema semelhante a estes ? 
       
      se alguem puder me ajudar, eu agradeço !!!
       
      (((((((((((( HAVIA DADO COMO RESOLVIDO ))))))))))))))))
      porem o problema voltou novamente 
       
      amigos .. seguinte . . . o problema havia se resolvido certo ... 
       
      porem ao realizar a ((( ATUALIZAÇÃO ))) AQUELA PADRÃO MESMO .  . DIRETA DO SISTEMA DO APARELHO . . . 
      hoje pela manhã
      FOI ATUALIZADO DO ANDROID 5.. PARA O 6.1 . .  E O  MESMO PROBLEMA VOLTOU ...
       
      ja refiz atualizações e instalações de software rom repartição com o PIT ..... e full flash . . . . fiz este mesmo procedimento por 3 vezes e o aparelho ainda não voltou  . . .
       
      aparece a logo - depois vem a tela preta . . . o led azul acende ... ele esquenta .... os botoes capacitivos tamvem acendem .  e nada mais acontece .
       
       
      mais alguma sujestão sobre o problema ???  fico no aguardo !!! obrigado 
       
      att: Saymon  Rodrigues
       


    • Por italo1991
      samsung j5 apagado total... no começo ligava mas só ficava em uma tela verde ou azul
    • Por AndreSnow
      Bom dia, amigos!
      Hoje apareceu uma coisa que ate o momento não tinha visto em smartphones, um moto x play que não desliga o flash, mesmo que o celular seja desligado. Antes de abrir para descobrir o problema, gostaria de saber se vcs já viram isso e como resolveram, o que pode ser. Segundo o dono, ele nunca bateu na agua, caiu poucas vezes no chão, o que parece verdade, já que, o aparelho não apresenta marcas de queda, nunca foi aberto e ficou assim depois q ele aperto o aparelho na mão enquanto segurava umas caixas...
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×