Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Andre manzone

identificaçao do cabo jtag z3x

29 posts neste tópico

ola pessoal olha eu aqui de novo cheio de duvidas em relaçao ao cabo agora....pois veio um cabo e um adptador junto com a box mais o cabo ta sem identificaçao alguma so cores,,,alias vi ate um post aqui no forum falando das cores e suas respctivas identicaçao mais acho que era para modelos antigos,, so q nas fotos das placas do pinout dos aparelhos mais recente tem outros nomes ai fica dificil saber quem e quem.....se alguem puder mim ajudar a identificar.....

 

exemplo ...vou postar foto da pino lg d-385 e d295f...

Compartilhar este post


Link para o post
Compartilhar em outros sites


23 minutos atrás, Andre manzone disse:

ola pessoal olha eu aqui de novo cheio de duvidas em relaçao ao cabo agora....pois veio um cabo e um adptador junto com a box mais o cabo ta sem identificaçao alguma so cores,,,alias vi ate um post aqui no forum falando das cores e suas respctivas identicaçao mais acho que era para modelos antigos,, so q nas fotos das placas do pinout dos aparelhos mais recente tem outros nomes ai fica dificil saber quem e quem.....se alguem puder mim ajudar a identificar.....

 

exemplo ...vou postar foto da pino lg d-385 e d295f...

boa noite andre,para o reparo destes atc´s acima sera preciso o adaptador isp,estes 3 aqui abaixo são os usados para o devido reparo,o cabo que você recebeu somente serve para reparo jtag,nos modelos de atc´s atuais é usado isp:

 

ISP%20ADATER%20NEW.jpg

 

easy-jtag-cable-set-only-by-z3x-team.jpg n                                     emmc-adapter-for-easy-jtag.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

o minha box veio com esses cabos abaixo......

 

obs onde encontro o segundo cabo q vc postou e veja se ele e igual ao que veio no meu kit.

Nova-ativa&ccedil.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Andre manzone disse:

o minha box veio com esses cabos abaixo......

 

obs onde encontro o segundo cabo q vc postou e veja se ele e igual ao que veio no meu kit.

 

para o reparo via isp,você pode usar somente este que veio com seu kit,uso o mesmo aqui,é perfeito para este reparo,só que tem que usar alimentação externa,veja na imagem abaixo que no adaptador moorc o mesmo possui um conector de carga ,neste conector você pode usar um cabo usb conectado ao pc,ou usar um carregador v3 e para a boa leitura e escrita do arquivo de reparo,deve-se de fazer esta adaptação com os resistores conforme a imagem:

 

IMG_20160824_173418.jpg

adaptador emmc.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa 2 foto abaixo e o mesmo adptador isp?   se sim mim diga porq tal adptaçao com resitores.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Andre manzone disse:

essa 2 foto abaixo e o mesmo adptador isp?   se sim mim diga porq tal adptaçao com resitores.

depois do isp conectado a box posso conectar no isp aquele cabo com fios de varias cores?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Andre manzone disse:

essa 2 foto abaixo e o mesmo adptador isp?   se sim mim diga porq tal adptaçao com resitores.

bom dia,sim é o mesmo adaptador,esta adaptação dos resistores serve para alimentar o data e o cmd,que são pontos que a box não alimenta o suficiente para efetuar uma boa leitura do emmc,assim eles suprem a necessidade de alimentação do mesmo,sobre o cabo colorido,este você tem embaixo do adaptador os pinout dele,ai é só escrever em cada um sua especificação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ivan valeu por ta tirando minhas duvidas ..pois essa box e muito complicado para trabalhar....

 

obs...ivan na hora de fazer o reparo do boot la na aba( easy repair) temos que selecionar o arquivo restore...onde encontro esse arquivo pois no suporte do shell nao tem ..e na parte de baixo tem um icone para fazer downlod clico nele mais nao faz o downlod..sera que primeiro e nessecario a leitura do aparelho ou nao..

Compartilhar este post


Link para o post
Compartilhar em outros sites

la so tem  arquivo dump..e esse?  mais la ta com extensao bin..e no programa a extensao é rcp...

Compartilhar este post


Link para o post
Compartilhar em outros sites

consegui fazer o downlod no proprio programa na aba abaixo mais nao to achando o arquivo ..ele faz o download e manda pra onde?

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu adptador e diferente do meu.....veja se consegue identificar como vc fez no seu,porque o seu pino 1.8v e o mesmo pino cmd do meu..

to mandando fotos do adptador...

 

ta brabo.....por isso ninguem aqui em salvador trabalha com essa box é muito complicado...mais é isso mesmo tem q ter desafios se nao nao aprende nada...ainda mais q adoro desafios....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, Andre manzone disse:

seu adptador e diferente do meu.....veja se consegue identificar como vc fez no seu,porque o seu pino 1.8v e o mesmo pino cmd do meu..

to mandando fotos do adptador...

 

ta brabo.....por isso ninguem aqui em salvador trabalha com essa box é muito complicado...mais é isso mesmo tem q ter desafios se nao nao aprende nada...ainda mais q adoro desafios....

 

20170203_102255[1].jpg

20170203_102347[1].jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi  ivan mais uma  venho te abusar a decifrar esse misterio....pois preciso muito da sua ajuda pois aqui no meu estado ninguem trabalha com essa box  para poder mim auxiliar, e preciso saber se e eu que to fazendo alguma coisa errada ou a box veio com defeito pois comprei ela em hong kong..iai amigo pra mandar de volta vai ser um deus nos acuda..sei que vc falou do adptador ja mais da uma revisada ai nas fotos q mandei e ver se tem algum errado....

 

bolei aqui algumas fotos da forma q ta.

JTAG.png

ADPT.png

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos tenho o mesmo problema com a esay devido ser acustuma com a medusa pro nao consigo tirar a alimentacao 1.8 e 2.8 alguem pode me ajudar,meu adptador e este verde 5 in 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/02/2017 at 11:36, Andre manzone disse:

 

Em 15/02/2017 at 21:20, wydci disse:

amigos tenho o mesmo problema com a esay devido ser acustuma com a medusa pro nao consigo tirar a alimentacao 1.8 e 2.8 alguem pode me ajudar,meu adptador e este verde 5 in 1

 

boa tarde amigo,para poder ter alimentação de 1.8 e 2.8v é preciso ligar a alimentação externa,no conector v3 que possui adaptador,use um carregador de celular ou uma posta usb do pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ivan o meu problema ja foi resolvido...era o gnd que tava no pino erado...obrigado ai por tudo...

 

a ja ia mi esquecendo .to vendendo ela

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem sabe que erro esse nao consigo a conecxao certa para esay jtag

IMG-20170217-WA0038.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

socorro gostaria de saber se alguem pode dar uma dica de como fazer a conecxao de um motorola xt1022 com esse meu adptador.

DSC_0114.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc ja possui a foto da pinagem.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

E a da modificação com resistor e indicando as voltagem 1.3 e 2.3 na plaquinha verde? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao..e da placa do moto e....onde vc solda os fios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim do suporte 

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 - mande um print da tela inteira para eu poder verificar se ha algum erro seu.

2-verifique se a solda estao todas corretas.repasse tudo novamente.

3-verifique a tensao na opçao  q fica no programa e coloque 2.8 se nao der certo coloq 3.3.

4-verifique se o adpatador esta corretamente alimentado caso contrario da esse erro direto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem tem um esquema para montar um cabo jtag para easy. so pussuo o cabo que vem no kit

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora