junior2006

j110l não liga após flash

37 posts neste tópico

j110l apos flash no odin nao liga mais nao entra mais em modo dowload

Editado por Wellington Maciel™

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/03/2017 at 12:21, vinicius rangel disse:

acabou de acontecer isso agora comigo, não entendi nada... alguma solução ou so via jtag

 

Na Medusa pro não tem suporte para esse aparelho, vi ontem aqui, também estou com um que acredito que daria reparo pela JTAg, mas ao ver a lista de aparelho constam lá o j105 e j100 somente. em outras JTags não sei te informar, mas medusa pro não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, alex castro disse:

estou com o mesmo problema apos efetuar a fhash no aparelho

Já vários aparelhos deste que entrou travado no logo samsung e após a flash não ligou mais

 

Acho que provavelmente seja uma falha no emmc 

 

Mas até o momento não conheço nenhuma box que faça este reparo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo problema aqui 
morre apos flash e nao liga mais 

e bom avisa o cliente antes do serviço 

Editado por Wellington Maciel™

Compartilhar este post


Link para o post
Compartilhar em outros sites

pior que aconteceu comigo hoje :(

ele na tela de boot com um ponto vermelho em cima e ficava assim e nao iniciava, passei a flash e passou, normal agora nao da sinal de nada :(

na fonte ele nao passa de 0.9mA 

to sem a jig alguem tentou colocar em modo download com a jig?

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Rafael Vasconcelos disse:

pior que aconteceu comigo hoje :(

ele na tela de boot com um ponto vermelho em cima e ficava assim e nao iniciava, passei a flash e passou, normal agora nao da sinal de nada :(

na fonte ele nao passa de 0.9mA 

to sem a jig alguem tentou colocar em modo download com a jig?

Sim eu tentei mas não  volta Rafael :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/04/2017 at 16:13, alex castro disse:

estou com o mesmo problema apos efetuar a fhash no aparelho

Estou com este problema, alguém conseguiu resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

só pra constar,hoje denovo, esse avisei, mas aconteceu mesma coisa, nao liga mais :(

esse fiz pela z3x mesmo assim mesmo problema

Editado por Rafael Vasconcelos

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow sacanagem esses aparelhos j110 hein, caraca quanta gnt com problemas nesses j110, eu hein da até medo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esses aparelhos são speadtrum se pressionar vol + e vol - juntos e inserir cabo usb até reconhecem mais não da suporte ao boot via miracle e inferno key só aguardando mesmo aparelhos serie econômica (baratinhos) por enquanto sem solução ainda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já aconteceu comigo aqui, tanto pela z3x como pelo Odin, tive de conseguir uma placa pro cliente, desde então eu so rodo atualização nesse aparelho com autorização do cliente dando ciência que tem o risco de não acender mais. Foi a forma que  encontrei de me respaldar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambem peguei um que tava no logo, passei a rom e deu certo, dois dias depois cliente voltou, ficou do mesmo jeito no logo, ai fui passar a rom de novo, ele se desligou e nao ligou mais, mais pra minha sorte é que quando o cliente voltou depois da primeira rom, eu avisei que a memoria do aparelho estava ruim que possivelmente podera voltar o problema, como desligou e o cliente ja estava avisado, e falei que dessa vez tinha que trocar a placa, ele me autorizou a troca, comprei outra e ele pagou pelo servico! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho perdido muito serviço por informar o cliente sobre risco ao passar flash tanto nos Samsung, Motorola e LG os Blu e Alcatel nem se fala.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa  tarde Tambem aconteceu comigo na primeira vez ai passei apenas PDA em outro e foi de boa ... tem tambem um G316 ou 318 ML achoq  acontece isso apos flash ... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigos, acabou de acontecer comigo pior que foi o primeiro e não sabia que estava acontecendo isso, sendo assim não avisei a cliente, a partir de hoje qualquer att. de software vou dizer que isso pode acontecer, tenho a placa do J110M será que ela é compatível com esse J110L?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora