Luan Soares

Alcatel 4009E (pixi3) erro no flashtool e não liga mais

Posts Recomendados

Bom dia colegas ! entrou aqui na assistência um Alcatel Pixi 3 ( 4009E) travado no logo ( ROM  vivo de origem ) tentei fazer uma flash nele pelo Flashtool ( como de costume nos atc com processador MTK ) porem da esse erro em anexo ! agora o atc nao liga mais ! alguem ja obteve susseso na instalação de firmware desse aparelho ? desde já obrigado

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Editado por Cristiano de Moraes
Seja específico no título, citando resumidamente seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, Luan Soares disse:

Bom dia colegas ! entrou aqui na assistência um Alcatel Pixi 3 ( 4009E) travado no logo ( ROM  vivo de origem ) tentei fazer uma flash nele pelo Flashtool ( como de costume nos atc com processador MTK ) porem da esse erro em anexo ! agora o atc nao liga mais ! alguem ja obteve susseso na instalação de firmware desse aparelho ? desde já obrigado

 

bom dia luan,já tive o mesmo erro e só consegui resolver aplicando a flash pela merapi da volcano,a inferno também faz este reparo com 100% de eficacia,se possui a volcano ou a inferno teste e post o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça a atualização pelo programa da Alcatel mesmo ! Demora um pouco mais , porem ate agora nenhum deu falha ! Boa sorte . Abç

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Rafael Tavares disse:

Faça a atualização pelo programa da Alcatel mesmo ! Demora um pouco mais , porem ate agora nenhum deu falha ! Boa sorte . Abç

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Rafael posteriormente testar pelo flashtool tentei aqui pelo Mobile Upgrade ! porem da esse erro ! o driver acredito que esteja correto como pode ver na outra imagem em anexo ! 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Ivan kern nunes disse:

bom dia luan,já tive o mesmo erro e só consegui resolver aplicando a flash pela merapi da volcano,a inferno também faz este reparo com 100% de eficacia,se possui a volcano ou a inferno teste e post o resultado.

nossa nao tenho essas ferramentas ! tenho so a Miracle ! sera que por ela vai ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja mudei a versao Weslley e nada ! no programa o erro sempre persiste ! ja tentei no winXP e no win7 tbm e nada ! ele ligava e travava no logo vivo ! agora nao da sinal nenhum 

Compartilhar este post


Link para o post
Compartilhar em outros sites

agora esta dando esse outro erro ! 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, weslley neres disse:

PIXI 3(3.5)Mobile Upgrade S 4.4.1 Setup.rar é essa versao de Mobile Upgrade mesmo que usei na qual postei o erro ! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

trocou o cabo ja amigo ? ligue e desligue a internet reinice o pc e tente novamente abra e feche o programa persista amigo esses aparelho é meio enjoado mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, weslley neres disse:

trocou o cabo ja amigo ? ligue e desligue a internet reinice o pc e tente novamente abra e feche o programa persista amigo esses aparelho é meio enjoado mesmo 

weslley ja tentei em 3 PCs diferentes com cabos diferentes e bateria sempre 100% e nada ! tentei 3 firmwares tbm ... agora sempre da o ultimo erro que mandei em anexo ! aparelhinho chatinho mesmo rsrs to na luta aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/01/2017 at 10:15, Ivan kern nunes disse:

bom dia luan,já tive o mesmo erro e só consegui resolver aplicando a flash pela merapi da volcano,a inferno também faz este reparo com 100% de eficacia,se possui a volcano ou a inferno teste e post o resultado.

Qual o procedimento pela Mirapi amigo ? sabe me dizer ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia luan,o procedimento é o mesmo deste alcatel 7040,segue imagem do procedimento:

 

 

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ivan kern nunes disse:

bom dia luan,o procedimento é o mesmo deste alcatel 7040,segue imagem do procedimento:

 

 

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Blzzz Brigadao Ivan !

Compartilhar este post


Link para o post
Compartilhar em outros sites

agora esta dando esse erro:

 

 Flash files count is :20
 Action : Firmware update.
 Selected Acer: Liquid Z110
 Phone must be off with battery inside.
 Please insert USB cable now...
 Detected : MediaTek USB Port (COM55)
 Phone detected...Please wait
 Sending DA agent, please wait...
 Connect error: S_FT_ENABLE_DRAM_FAIL
 Error connect phone, aborting.
 All done.

 

 

aparelhinho chato heim rs

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Luan Soares disse:

agora esta dando esse erro:

 

 Flash files count is :20

amanhã vou conferir se não tenho esta firmware em formato bin,se tiver posto ela,assim que ver te aviso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só reforçando a dica de nosso amigo Ivan ,tente colocar o aparelho sem bateria e quando for iniciar o processo a coloque macete que levo comigo a um tempo espero que ajude.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2017 at 20:33, Ivan kern nunes disse:

amanhã vou conferir se não tenho esta firmware em formato bin,se tiver posto ela,assim que ver te aviso.

Chegou a ver Ivan ??? desde ja brigadao

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/01/2017 at 22:00, Renã Ícaro disse:

Só reforçando a dica de nosso amigo Ivan ,tente colocar o aparelho sem bateria e quando for iniciar o processo a coloque macete que levo comigo a um tempo espero que ajude.

Renã Ja tentei esse macete tbm ! sem sucesso !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após matar um e virar a net encontrei a solução e acredito servir em todas firmwares.

Substitua o arquivo Scatter file em anexo pelo arquivo que se encontra na pasta da firmware.

E use o SPflashtool pra fazer a flash. Espero ter ajudado.

 

OBS: Se travar no logo, faça um hard reset.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2017-5-17 at 01:41, ToninhoSantos disse:

Após matar um e virar a net encontrei a solução e acredito servir em todas firmwares.

Substitua o arquivo Scatter file em anexo pelo arquivo que se encontra na pasta da firmware.

E use o SPflashtool pra fazer a flash. Espero ter ajudado.

 

OBS: Se travar no logo, faça um hard reset.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

estou com um desse na bancada poderia fazer um tutorial amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.