SergioCSO

Gran Prime Duos SM-G531BT não conecta Wi-Fi

14 posts neste tópico

Olá, estou com um Smartphone Samsung Galaxy Gran Prime Duos TV modelo SM-G531BT funciona praticamente quase tudo, menos não faz conexão com Wi-Fi.

Fiz inúmeras pesquisas, encontrei reclamações a respeito mas nenhuma solução para o caso, inclusive entrei em contato com a Samsung sem respostas.

 

Algum dos colegas passou e/ou tem a solução para esse defeito? Está no software Android 5.1.1 ou no hardware?

 

Obrigado à todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎21‎/‎01‎/‎2017 at 17:06, SergioCSO disse:

Olá, estou com um Smartphone Samsung Galaxy Gran Prime Duos TV modelo SM-G531BT funciona praticamente quase tudo, menos não faz conexão com Wi-Fi.

Fiz inúmeras pesquisas, encontrei reclamações a respeito mas nenhuma solução para o caso, inclusive entrei em contato com a Samsung sem respostas.

 

Algum dos colegas passou e/ou tem a solução para esse defeito? Está no software Android 5.1.1 ou no hardware?

 

Obrigado à todos!

Boa tarde, pode ser os dois Software ou Hardware.

Verifique o endereço MAC, pra ver se está ok, se der indisponível pode ser Software

Também pode abrir o aparelho e verificar os componentes responsáveis pelo Wi-Fi, oxidações ou componentes arrancados.

Pode tentar isso:

http://www.clangsm.com.br/topic/106711-g530-bt-não-ativa-wifi/?do=findComment&comment=373471

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/01/2017 at 18:22, Paulo de Deus disse:

Boa tarde, pode ser os dois Software ou Hardware.

Verifique o endereço MAC, pra ver se está ok, se der indisponível pode ser Software

Também pode abrir o aparelho e verificar os componentes responsáveis pelo Wi-Fi, oxidações ou componentes arrancados.

Pode tentar isso:

http://www.clangsm.com.br/topic/106711-g530-bt-não-ativa-wifi/?do=findComment&comment=373471

Estou com o mesmo aparelho aqui, G531bt que nao ativa wifi, porem essa soluçao ai é pro G530Bt amigo, fico no aguardo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, jonascell2018 disse:

Alguém já resolveu esse problema?

Por favor, leia o tópico inteiro, a possível solução para o seu defeito está logo no inicio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, jonascell2018 disse:

Tô com um g531 BT que não conecta ao WiFi e tá com IP indisponível e Bluetooth indisponível também alguma solução ?

já fez reinstalação de sistema para testes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com esse mesmo problema e no mesmo aparelho. ele não ativa o wifi. o bluetoot tbm não funciona. ele ativa porem não encontra outros dispositivos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, cell19 disse:

estou com esse mesmo problema e no mesmo aparelho. ele não ativa o wifi. o bluetoot tbm não funciona. ele ativa porem não encontra outros dispositivos. 

Verifique a antena do mesmo e o c.i do wifi pois o mesmo pode estar com oxidação ou solda fria ou talves faltando algum componente da linha da antena do wifi ai o mesmo não encontra as redes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça login para comentar

Você vai ser capaz de deixar um comentário após fazer o login



Entrar Agora

  • Conteúdo Similar

    • Por Denny Novaes
      Boa tarde pessoal. Peguei um J7pro ontem aqui na assistência que o cliente disse que de uma hora para outra o microfone parou de funcionar. Abri o aparelho olhei a placa procurando sinal de oxidação ou solda fria e não encontrei nada. Troquei o microfone ao testar o aparelho o mesmo erro o microfone não funcionava. Olhei a trilha do microfone e estava tudo normal tentei trocar de novo e mesma coisa. Aí decidi pegar um fone auricular com microfone no cabo para testar e para minha surpresa não funcionou também. É nem com fone Bluetooth. Alguém sabe o que pode ser? 
    • Por Pablo Morais
      Senhor faça seu pedido no local correto
       
      http://www.clangsm.com.br/forum/index.php/samsung/59862-solicite-sua-flash-samsung-aqui.html
       
      Tópico Fechado
    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
    • Por r.ctecnocell
      Após troca do touch , não funcionou mais a biometria.
    • Por Gohbrr
      Tenho um J320,ele funciona normalmente por uns 3 dias.. depois a tela fica preta ou com chuviscos,nunca molhou a principio. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.